aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/conduits/todo/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2002-03-10 23:35:38 +0800
committernobody <nobody@localhost>2002-03-10 23:35:38 +0800
commite587bc31c9428d33bd833a97a284be0d7b7b2053 (patch)
tree112fdd1c1308eff2630d6e381ed55bb0b4ee3071 /calendar/conduits/todo/Makefile.am
parent0bdf8fdb5529e6cda86403085c1f6870796404d3 (diff)
downloadgsoc2013-evolution-GNOME_CONTROL_CENTER_1_99_8.tar
gsoc2013-evolution-GNOME_CONTROL_CENTER_1_99_8.tar.gz
gsoc2013-evolution-GNOME_CONTROL_CENTER_1_99_8.tar.bz2
gsoc2013-evolution-GNOME_CONTROL_CENTER_1_99_8.tar.lz
gsoc2013-evolution-GNOME_CONTROL_CENTER_1_99_8.tar.xz
gsoc2013-evolution-GNOME_CONTROL_CENTER_1_99_8.tar.zst
gsoc2013-evolution-GNOME_CONTROL_CENTER_1_99_8.zip
This commit was manufactured by cvs2svn to create tagGNOME_CONTROL_CENTER_1_99_8
'GNOME_CONTROL_CENTER_1_99_8'. svn path=/tags/GNOME_CONTROL_CENTER_1_99_8/; revision=16045
Diffstat (limited to 'calendar/conduits/todo/Makefile.am')
-rw-r--r--calendar/conduits/todo/Makefile.am41
1 files changed, 0 insertions, 41 deletions
diff --git a/calendar/conduits/todo/Makefile.am b/calendar/conduits/todo/Makefile.am
deleted file mode 100644
index 367e7b7a15..0000000000
--- a/calendar/conduits/todo/Makefile.am
+++ /dev/null
@@ -1,41 +0,0 @@
-INCLUDES = \
- -I$(top_srcdir) \
- -I$(top_srcdir)/calendar \
- -I$(top_builddir)/calendar/cal-client \
- -I$(top_srcdir)/libical/src/libical \
- -I$(top_builddir)/libical/src/libical \
- -I$(top_srcdir)/e-util \
- -I$(top_builddir)/e-util \
- $(EVOLUTION_CALENDAR_CONDUIT_CFLAGS)
-
-# ToDo Conduit
-e_todo_conduitsdir=$(libdir)/gnome-pilot/conduits
-e_todo_conduits_LTLIBRARIES = libetodo_conduit.la
-
-libetodo_conduit_la_SOURCES = \
- todo-conduit.c
-
-libetodo_conduit_la_LDFLAGS = -module -avoid-version
-libetodo_conduit_la_LIBADD = \
- $(top_builddir)/calendar/cal-client/libcal-client-static.la \
- $(top_builddir)/calendar/cal-util/libcal-util-static.la \
- $(top_builddir)/libversit/libversit.la \
- $(top_builddir)/libical/src/libical/libical-static.la \
- $(top_builddir)/libwombat/libwombat-static.la \
- $(top_builddir)/e-util/libeconduit-static.la \
- $(EVOLUTION_CALENDAR_CONDUIT_LIBS)
-
-e-todo.conduit: e-todo.conduit.in Makefile
- sed -e 's^\@prefix\@^$(prefix)^g' \
- -e 's^\@datadir\@^$(datadir)^g' \
- < $(srcdir)/e-todo.conduit.in > e-todo.conduit.tmp \
- && mv e-todo.conduit.tmp e-todo.conduit
-
-Conduitdir = $(datadir)/gnome-pilot/conduits/
-Conduit_DATA = e-todo.conduit
-
-EXTRA_DIST = \
- e-todo.conduit.in
-
-install-data-local:
- $(mkinstalldirs) $(Conduitdir)