aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/cal-util/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2001-07-26 10:23:33 +0800
committernobody <nobody@localhost>2001-07-26 10:23:33 +0800
commitbd56ec56c662ba26f29690524fbe8d313be6118f (patch)
tree5c64260398fbee96c8074faef3fb06bf6ce67706 /calendar/cal-util/Makefile.am
parent9cf5ba1797448f8a2eb28add9f6b07c6adb31495 (diff)
downloadgsoc2013-evolution-GAL_0_10.tar
gsoc2013-evolution-GAL_0_10.tar.gz
gsoc2013-evolution-GAL_0_10.tar.bz2
gsoc2013-evolution-GAL_0_10.tar.lz
gsoc2013-evolution-GAL_0_10.tar.xz
gsoc2013-evolution-GAL_0_10.tar.zst
gsoc2013-evolution-GAL_0_10.zip
This commit was manufactured by cvs2svn to create tag 'GAL_0_10'.GAL_0_10
svn path=/tags/GAL_0_10/; revision=11421
Diffstat (limited to 'calendar/cal-util/Makefile.am')
-rw-r--r--calendar/cal-util/Makefile.am49
1 files changed, 0 insertions, 49 deletions
diff --git a/calendar/cal-util/Makefile.am b/calendar/cal-util/Makefile.am
deleted file mode 100644
index 80c8da2662..0000000000
--- a/calendar/cal-util/Makefile.am
+++ /dev/null
@@ -1,49 +0,0 @@
-noinst_PROGRAMS = test-recur
-
-INCLUDES = \
- -DGNOMELOCALEDIR=\""$(localedir)"\" \
- -DG_LOG_DOMAIN=\"cal-util\" \
- -I$(top_srcdir) \
- -I$(top_srcdir)/calendar \
- -I. \
- -I.. \
- -I$(top_builddir) \
- -I$(top_srcdir)/libical/src/libical \
- -I$(top_builddir)/libical/src/libical \
- $(GNOME_INCLUDEDIR)
-
-#
-# cal util library
-#
-
-lib_LTLIBRARIES = libcal-util.la
-
-libcal_util_la_SOURCES = \
- cal-component.c \
- cal-recur.c \
- cal-util.c \
- timeutil.c
-
-libcal_utilincludedir = $(includedir)/evolution/cal-util
-
-libcal_utilinclude_HEADERS = \
- cal-component.h \
- cal-recur.h \
- cal-util.h \
- timeutil.h
-
-#
-# static library for use in conduits' shared libraries
-#
-noinst_LTLIBRARIES = libcal-util-static.la
-libcal_util_static_la_SOURCES = $(libcal_util_la_SOURCES)
-libcal_util_static_la_LDFLAGS = --all-static
-
-test_recur_SOURCES = \
- test-recur.c
-
-test_recur_LDADD = \
- libcal-util.la \
- $(top_builddir)/libversit/libversit.la \
- $(top_builddir)/libical/src/libical/libical.la \
- $(EXTRA_GNOME_LIBS)