aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/cal-client/Makefile.am
diff options
context:
space:
mode:
authorEttore Perazzoli <ettore@src.gnome.org>2000-04-26 03:54:44 +0800
committerEttore Perazzoli <ettore@src.gnome.org>2000-04-26 03:54:44 +0800
commitb3674f3251710338c488a29f1da6ea7e842c92a1 (patch)
tree04657bf81ac3c9db6b3551acf54a155d043b027b /calendar/cal-client/Makefile.am
parentae6031ecceb5dc02d5dafad6b31378021f358338 (diff)
downloadgsoc2013-evolution-b3674f3251710338c488a29f1da6ea7e842c92a1.tar
gsoc2013-evolution-b3674f3251710338c488a29f1da6ea7e842c92a1.tar.gz
gsoc2013-evolution-b3674f3251710338c488a29f1da6ea7e842c92a1.tar.bz2
gsoc2013-evolution-b3674f3251710338c488a29f1da6ea7e842c92a1.tar.lz
gsoc2013-evolution-b3674f3251710338c488a29f1da6ea7e842c92a1.tar.xz
gsoc2013-evolution-b3674f3251710338c488a29f1da6ea7e842c92a1.tar.zst
gsoc2013-evolution-b3674f3251710338c488a29f1da6ea7e842c92a1.zip
The Joy of Broken Makefiles Part #3.
svn path=/trunk/; revision=2614
Diffstat (limited to 'calendar/cal-client/Makefile.am')
-rw-r--r--calendar/cal-client/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/calendar/cal-client/Makefile.am b/calendar/cal-client/Makefile.am
index 1457ca9e7a..f7077ed88f 100644
--- a/calendar/cal-client/Makefile.am
+++ b/calendar/cal-client/Makefile.am
@@ -11,7 +11,7 @@ CORBA_GENERATED = \
idls = \
$(srcdir)/../idl/evolution-calendar.idl
-idl_flags = `$(GNOME_CONFIG) --cflags idl`
+idl_flags = `$(GNOME_CONFIG) --cflags idl` -I $(datadir)/idl
$(CORBA_GENERATED): $(idls)
$(ORBIT_IDL) $(idl_flags) $(srcdir)/../idl/evolution-calendar.idl
@@ -25,7 +25,7 @@ INCLUDES = \
-I.. \
-I$(top_builddir) \
-I$(includedir) \
- $(GNOME_INCLUDEDIR)
+ $(BONOBO_GNOME_CFLAGS)
lib_LTLIBRARIES = libcal-client.la