aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/printing/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2000-08-22 20:05:30 +0800
committernobody <nobody@localhost>2000-08-22 20:05:30 +0800
commit9175a4df8da8389d0ce5e0bc22a6ac3a64278735 (patch)
tree3b4824784cd30983db4a6ae1f38db287d5815941 /addressbook/printing/Makefile.am
parent44ae37c371e25fe05e8aee145f1d9af7130a201d (diff)
downloadgsoc2013-evolution-GNOME_CORE_1_2_3.tar
gsoc2013-evolution-GNOME_CORE_1_2_3.tar.gz
gsoc2013-evolution-GNOME_CORE_1_2_3.tar.bz2
gsoc2013-evolution-GNOME_CORE_1_2_3.tar.lz
gsoc2013-evolution-GNOME_CORE_1_2_3.tar.xz
gsoc2013-evolution-GNOME_CORE_1_2_3.tar.zst
gsoc2013-evolution-GNOME_CORE_1_2_3.zip
This commit was manufactured by cvs2svn to create tagGNOME_CORE_1_2_3
'GNOME_CORE_1_2_3'. svn path=/tags/GNOME_CORE_1_2_3/; revision=4939
Diffstat (limited to 'addressbook/printing/Makefile.am')
-rw-r--r--addressbook/printing/Makefile.am67
1 files changed, 0 insertions, 67 deletions
diff --git a/addressbook/printing/Makefile.am b/addressbook/printing/Makefile.am
deleted file mode 100644
index 62a401dc5d..0000000000
--- a/addressbook/printing/Makefile.am
+++ /dev/null
@@ -1,67 +0,0 @@
-ecpsdir = $(datadir)/evolution/ecps
-
-ecps_DATA = \
- smallbook.ecps \
- medbook.ecps \
- phonelist.ecps
-
-gladedir = $(datadir)/evolution/glade
-
-glade_DATA = \
- e-contact-print.glade \
- e-contact-print.glade.h
-
-CPPFLAGS = \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
- -DEVOLUTION_ECPSDIR=\""$(ecpsdir)"\" \
- -DDATADIR=\""$(datadir)"\" \
- $(GNOME_PRINT_CFLAGS) \
- $(BONOBO_GNOME_CFLAGS)
-
-INCLUDES = \
- $(GNOME_INCLUDEDIR) \
- -DG_LOG_DOMAIN=\"addressbook-printing\" \
- -I$(top_srcdir)/addressbook \
- -I$(top_srcdir)
-
-noinst_LIBRARIES = \
- libecontactprint.a
-
-libecontactprint_a_SOURCES = \
- e-contact-print.c \
- e-contact-print.h \
- e-contact-print-style-editor.c \
- e-contact-print-style-editor.h \
- e-contact-print-types.h
-
-noinst_PROGRAMS = \
- contact-print-test \
- contact-print-style-editor-test
-
-contact_print_test_SOURCES = \
- test-print.c
-
-contact_print_test_LDADD = \
- $(EXTRA_GNOME_LIBS) \
- $(BONOBO_GNOME_LIBS) \
- $(top_builddir)/addressbook/backend/ebook/libebook.la \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/libversit/libversit.la \
- $(top_builddir)/addressbook/ename/libename.la \
- libecontactprint.a \
- $(GNOME_PRINT_LIBS)
-
-contact_print_style_editor_test_SOURCES = \
- test-contact-print-style-editor.c
-
-contact_print_style_editor_test_LDADD = \
- $(EXTRA_GNOME_LIBS) \
- $(BONOBO_GNOME_LIBS) \
- $(top_builddir)/addressbook/backend/ebook/libebook.la \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/libversit/libversit.la \
- $(top_builddir)/addressbook/ename/libename.la \
- libecontactprint.a \
- $(GNOME_PRINT_LIBS)
-
-EXTRA_DIST = $(glade_DATA) $(ecps_DATA)