aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/contact-list-editor/Makefile.am
diff options
context:
space:
mode:
authorKjartan Maraas <kmaraas@gnome.org>2002-10-10 07:03:04 +0800
committerKjartan Maraas <kmaraas@src.gnome.org>2002-10-10 07:03:04 +0800
commitf2a3913ffe7df8a38d38a1127cb26d64ac3509b2 (patch)
treeda2a389e51ed7140aad124afa6abaa0f323f6e93 /addressbook/gui/contact-list-editor/Makefile.am
parent944fdf5ac66142b7da9d6c383cd305017aea399d (diff)
downloadgsoc2013-evolution-f2a3913ffe7df8a38d38a1127cb26d64ac3509b2.tar
gsoc2013-evolution-f2a3913ffe7df8a38d38a1127cb26d64ac3509b2.tar.gz
gsoc2013-evolution-f2a3913ffe7df8a38d38a1127cb26d64ac3509b2.tar.bz2
gsoc2013-evolution-f2a3913ffe7df8a38d38a1127cb26d64ac3509b2.tar.lz
gsoc2013-evolution-f2a3913ffe7df8a38d38a1127cb26d64ac3509b2.tar.xz
gsoc2013-evolution-f2a3913ffe7df8a38d38a1127cb26d64ac3509b2.tar.zst
gsoc2013-evolution-f2a3913ffe7df8a38d38a1127cb26d64ac3509b2.zip
[ Fix #7094, #7064, #7095, #31944, #31945 ] Hook up new etspec file.
2002-10-10 Kjartan Maraas <kmaraas@gnome.org> [ Fix #7094, #7064, #7095, #31944, #31945 ] * gui/component/Makefile.am: Hook up new etspec file. * gui/component/addressbook-config.c: Remove ETable spec. * gui/component/addressbook-config.etspec: New file. * gui/component/ldap-config.glade: Fix typo. * gui/component/select-names/e-select-names.c: Remove inline spec. * gui/component/select-names/e-select-names.etspec: New file. * gui/contact-list-editor/Makefile.am: Hook up etspec. * gui/contact-list-editor/e-contact-list-editor.c: Remove inline spec. * gui/contact-list-editor/e-contact-list-editor.etspec: New file. * gui/widgets/Makefile.am: Hook up new spec. * gui/widgets/e-addressbook-view.c: Remove inline spec. * gui/widgets/e-addressbook-view.etspec: New file. svn path=/trunk/; revision=18361
Diffstat (limited to 'addressbook/gui/contact-list-editor/Makefile.am')
-rw-r--r--addressbook/gui/contact-list-editor/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/addressbook/gui/contact-list-editor/Makefile.am b/addressbook/gui/contact-list-editor/Makefile.am
index 7349f2a821..c87f352879 100644
--- a/addressbook/gui/contact-list-editor/Makefile.am
+++ b/addressbook/gui/contact-list-editor/Makefile.am
@@ -7,6 +7,7 @@ INCLUDES = \
-I$(top_srcdir)/addressbook/gui/contact-editor \
-I$(top_builddir)/shell \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
+ -DEVOLUTION_ETSPECDIR=\""$(etspecdir)"\"\
-DDATADIR=\""$(datadir)"\" \
-DEVOLUTION_DATADIR=\""$(datadir)"\" \
-DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
@@ -30,4 +31,8 @@ gladedir = $(datadir)/evolution/glade
glade_DATA = \
contact-list-editor.glade
-EXTRA_DIST = $(glade_DATA)
+etspecdir = $(datadir)/evolution/etspec
+etspec_DATA = e-contact-list-editor.etspec
+
+EXTRA_DIST = $(glade_DATA) \
+ $(etspec_DATA)