aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/contact-list-editor/Makefile.am
diff options
context:
space:
mode:
authorHans Petter Jansson <hpj@novell.com>2004-12-23 14:59:18 +0800
committerHans Petter <hansp@src.gnome.org>2004-12-23 14:59:18 +0800
commitbe9769c78712a7781223e13edc9586b9b7b5514d (patch)
tree83f6aed264a51bc70a37495908693a390a6716d9 /addressbook/gui/contact-list-editor/Makefile.am
parentf055485f906d93a18b1c7a114c7ba8e33ebe2ed3 (diff)
downloadgsoc2013-evolution-be9769c78712a7781223e13edc9586b9b7b5514d.tar
gsoc2013-evolution-be9769c78712a7781223e13edc9586b9b7b5514d.tar.gz
gsoc2013-evolution-be9769c78712a7781223e13edc9586b9b7b5514d.tar.bz2
gsoc2013-evolution-be9769c78712a7781223e13edc9586b9b7b5514d.tar.lz
gsoc2013-evolution-be9769c78712a7781223e13edc9586b9b7b5514d.tar.xz
gsoc2013-evolution-be9769c78712a7781223e13edc9586b9b7b5514d.tar.zst
gsoc2013-evolution-be9769c78712a7781223e13edc9586b9b7b5514d.zip
No more select-names. (libevolution_addressbook_la_LIBADD): Remove
2004-12-23 Hans Petter Jansson <hpj@novell.com> * gui/component/Makefile.am (SUBDIRS): No more select-names. (libevolution_addressbook_la_LIBADD): Remove libeselectnames.la. * gui/component/component-factory.c (factory): Remove the select-names component. * gui/contact-list-editor/Makefile.am (IDL) (IDL_GENERATED_H) (selectnamesdir): No longer needed, so removed. svn path=/trunk/; revision=28188
Diffstat (limited to 'addressbook/gui/contact-list-editor/Makefile.am')
-rw-r--r--addressbook/gui/contact-list-editor/Makefile.am12
1 files changed, 1 insertions, 11 deletions
diff --git a/addressbook/gui/contact-list-editor/Makefile.am b/addressbook/gui/contact-list-editor/Makefile.am
index 5df78b3eac..43abc3ff47 100644
--- a/addressbook/gui/contact-list-editor/Makefile.am
+++ b/addressbook/gui/contact-list-editor/Makefile.am
@@ -1,13 +1,3 @@
-IDL = Evolution-Addressbook-SelectNames.idl
-
-IDL_GENERATED_H = \
- Evolution-Addressbook-SelectNames.h
-
-selectnamesdir = $(top_srcdir)/addressbook/gui/component/select-names
-
-$(IDL_GENERATED_H): $(selectnamesdir)/$(IDL)
- $(ORBIT_IDL) --nostubs --noskels --nocommon $(IDL_INCLUDES) $(selectnamesdir)/$(IDL)
-
INCLUDES = \
-I$(top_srcdir) \
-I$(top_srcdir)/addressbook/ \
@@ -41,7 +31,7 @@ MARSHAL_GENERATED = e-contact-list-editor-marshal.c e-contact-list-editor-marsha
glade_DATA = contact-list-editor.glade
etspec_DATA = e-contact-list-editor.etspec
-BUILT_SOURCES = $(MARSHAL_GENERATED) $(IDL_GENERATED_H)
+BUILT_SOURCES = $(MARSHAL_GENERATED)
CLEANFILES = $(BUILT_SOURCES)
EXTRA_DIST = $(glade_DATA) \