aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/contact-list-editor/Makefile.am
diff options
context:
space:
mode:
authorChris Toshok <toshok@ximian.com>2002-08-29 15:29:30 +0800
committerChris Toshok <toshok@src.gnome.org>2002-08-29 15:29:30 +0800
commitb882d7ff1ec8ae53bea7cc545e2d0f399f2c3486 (patch)
tree471d146d3a000a8793c04bec91e51f993e3b21b3 /addressbook/gui/contact-list-editor/Makefile.am
parent87f846e09ad0b0ff27d25d45e7176cfd0af6677b (diff)
downloadgsoc2013-evolution-b882d7ff1ec8ae53bea7cc545e2d0f399f2c3486.tar
gsoc2013-evolution-b882d7ff1ec8ae53bea7cc545e2d0f399f2c3486.tar.gz
gsoc2013-evolution-b882d7ff1ec8ae53bea7cc545e2d0f399f2c3486.tar.bz2
gsoc2013-evolution-b882d7ff1ec8ae53bea7cc545e2d0f399f2c3486.tar.lz
gsoc2013-evolution-b882d7ff1ec8ae53bea7cc545e2d0f399f2c3486.tar.xz
gsoc2013-evolution-b882d7ff1ec8ae53bea7cc545e2d0f399f2c3486.tar.zst
gsoc2013-evolution-b882d7ff1ec8ae53bea7cc545e2d0f399f2c3486.zip
[ fixes #25038 ] need to have EVOLUTION_ICONSDIR defined.
2002-08-29 Chris Toshok <toshok@ximian.com> [ fixes #25038 ] * gui/contact-editor/Makefile.am (INCLUDES): need to have EVOLUTION_ICONSDIR defined. * gui/contact-list-editor/Makefile.am (INCLUDES): same. * gui/contact-editor/e-contact-editor.c (e_contact_editor_init): set the window icon to the contact mini icon. * gui/contact-list-editor/e-contact-list-editor.c (e_contact_list_editor_init): set the window icon to the new contact list icon. * gui/widgets/e-minicard.c (LIST_ICON_FILENAME): change to (the prettier, imo) "contact-list-16.png" svn path=/trunk/; revision=17915
Diffstat (limited to 'addressbook/gui/contact-list-editor/Makefile.am')
-rw-r--r--addressbook/gui/contact-list-editor/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/addressbook/gui/contact-list-editor/Makefile.am b/addressbook/gui/contact-list-editor/Makefile.am
index 34aea3a678..7349f2a821 100644
--- a/addressbook/gui/contact-list-editor/Makefile.am
+++ b/addressbook/gui/contact-list-editor/Makefile.am
@@ -9,6 +9,7 @@ INCLUDES = \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
-DDATADIR=\""$(datadir)"\" \
-DEVOLUTION_DATADIR=\""$(datadir)"\" \
+ -DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
-DEVOLUTIONDIR=\""$(evolutiondir)"\" \
-DG_LOG_DOMAIN=\"contact-list-editor\" \
$(EVOLUTION_ADDRESSBOOK_CFLAGS)
@@ -22,6 +23,8 @@ libecontactlisteditor_a_SOURCES = \
e-contact-list-model.c \
e-contact-list-model.h
+iconsdir = $(datadir)/images/evolution
+
gladedir = $(datadir)/evolution/glade
glade_DATA = \