aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/contact-list-editor/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@src.gnome.org>2003-02-06 07:47:44 +0800
committerDan Winship <danw@src.gnome.org>2003-02-06 07:47:44 +0800
commit8b4423c10c7e8168e4512c8a2522ffdb392453f3 (patch)
treeacfeaef6274d94d241c9c8d1da8750b6bcafc500 /addressbook/gui/contact-list-editor/Makefile.am
parent9ef99937403649cf8ffaea419c5c804def6f1439 (diff)
downloadgsoc2013-evolution-8b4423c10c7e8168e4512c8a2522ffdb392453f3.tar
gsoc2013-evolution-8b4423c10c7e8168e4512c8a2522ffdb392453f3.tar.gz
gsoc2013-evolution-8b4423c10c7e8168e4512c8a2522ffdb392453f3.tar.bz2
gsoc2013-evolution-8b4423c10c7e8168e4512c8a2522ffdb392453f3.tar.lz
gsoc2013-evolution-8b4423c10c7e8168e4512c8a2522ffdb392453f3.tar.xz
gsoc2013-evolution-8b4423c10c7e8168e4512c8a2522ffdb392453f3.tar.zst
gsoc2013-evolution-8b4423c10c7e8168e4512c8a2522ffdb392453f3.zip
Remove cruft, s/ICONSDIR/IMAGESDIR/ (gladedir, etspecdir): Remove
* gui/contact-list-editor/Makefile.am (INCLUDES): Remove cruft, s/ICONSDIR/IMAGESDIR/ (gladedir, etspecdir): Remove definitions. * gui/contact-list-editor/e-contact-list-editor.c: #include <string.h> (e_contact_list_editor_init): s/ICONSDIR/IMAGESDIR/ (e_contact_list_editor_new): s/gtk_object_ref/g_object_ref/ * gui/contact-list-editor/e-contact-list-model.c: #include <string.h> svn path=/trunk/; revision=19782
Diffstat (limited to 'addressbook/gui/contact-list-editor/Makefile.am')
-rw-r--r--addressbook/gui/contact-list-editor/Makefile.am13
1 files changed, 3 insertions, 10 deletions
diff --git a/addressbook/gui/contact-list-editor/Makefile.am b/addressbook/gui/contact-list-editor/Makefile.am
index 00805b0c09..6a3a21728a 100644
--- a/addressbook/gui/contact-list-editor/Makefile.am
+++ b/addressbook/gui/contact-list-editor/Makefile.am
@@ -8,11 +8,9 @@ INCLUDES = \
-I$(top_builddir)/shell \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
-DEVOLUTION_ETSPECDIR=\""$(etspecdir)"\" \
- -DDATADIR=\""$(datadir)"\" \
-DEVOLUTION_DATADIR=\""$(datadir)"\" \
- -DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
- -DEVOLUTION_UIDIR=\""$(evolutionuidir)"\" \
- -DEVOLUTIONDIR=\""$(evolutiondir)"\" \
+ -DEVOLUTION_IMAGESDIR=\""$(imagesdir)"\" \
+ -DEVOLUTION_UIDIR=\""$(evolution_uidir)\"" \
-DG_LOG_DOMAIN=\"contact-list-editor\" \
-DG_DISABLE_DEPRECATED \
-DGTK_DISABLE_DEPRECATED \
@@ -45,12 +43,7 @@ e-contact-list-editor-marshal.c: e-contact-list-editor-marshal.h
MARSHAL_GENERATED = e-contact-list-editor-marshal.c e-contact-list-editor-marshal.h
-gladedir = $(datadir)/evolution-$(BASE_VERSION)/glade
-
-glade_DATA = \
- contact-list-editor.glade
-
-etspecdir = $(datadir)/evolution-$(BASE_VERSION)/etspec
+glade_DATA = contact-list-editor.glade
etspec_DATA = e-contact-list-editor.etspec
BUILT_SOURCES = $(MARSHAL_GENERATED)