aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/contact-editor/Makefile.am
diff options
context:
space:
mode:
authorChristopher James Lahey <clahey@helixcode.com>2000-04-09 11:04:47 +0800
committerChris Lahey <clahey@src.gnome.org>2000-04-09 11:04:47 +0800
commit75513364f1db91b894cacb8853d9486e74b45caf (patch)
treee658f21e6fd1407de3a6b041b41988b2d9b9d447 /addressbook/gui/contact-editor/Makefile.am
parent2baf1a70830fc9a0a4cd9ef210c92c147490aeb3 (diff)
downloadgsoc2013-evolution-75513364f1db91b894cacb8853d9486e74b45caf.tar
gsoc2013-evolution-75513364f1db91b894cacb8853d9486e74b45caf.tar.gz
gsoc2013-evolution-75513364f1db91b894cacb8853d9486e74b45caf.tar.bz2
gsoc2013-evolution-75513364f1db91b894cacb8853d9486e74b45caf.tar.lz
gsoc2013-evolution-75513364f1db91b894cacb8853d9486e74b45caf.tar.xz
gsoc2013-evolution-75513364f1db91b894cacb8853d9486e74b45caf.tar.zst
gsoc2013-evolution-75513364f1db91b894cacb8853d9486e74b45caf.zip
Made the contact editor load from an ECard.
2000-04-08 Christopher James Lahey <clahey@helixcode.com> * addressbook/contact-editor/Makefile.am, addressbook/contact-editor/e-contact-editor.c, addressbook/contact-editor/e-contact-editor.h, addressbook/contact-editor/test-editor.c: Made the contact editor load from an ECard. * addressbook/backend/ebook/e-card.c, addressbook/backend/ebook/e-card.h, addressbook/gui/minicard/e-minicard.c: Added support for the URL field. svn path=/trunk/; revision=2349
Diffstat (limited to 'addressbook/gui/contact-editor/Makefile.am')
-rw-r--r--addressbook/gui/contact-editor/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/addressbook/gui/contact-editor/Makefile.am b/addressbook/gui/contact-editor/Makefile.am
index 7c3d0de273..2fb74b736d 100644
--- a/addressbook/gui/contact-editor/Makefile.am
+++ b/addressbook/gui/contact-editor/Makefile.am
@@ -9,7 +9,8 @@ CPPFLAGS = \
-DDATADIR=\""$(datadir)"\"
INCLUDES = \
- $(GNOME_INCLUDEDIR)
+ $(GNOME_INCLUDEDIR) \
+ -I$(top_srcdir)/addressbook/backend/ebook
noinst_LIBRARIES = \
libecontacteditor.a
@@ -25,6 +26,11 @@ contact_editor_test_SOURCES = \
test-editor.c
contact_editor_test_LDADD = \
+ $(top_builddir)/addressbook/backend/ebook/libebook.la \
+ $(top_builddir)/libversit/libversit.la \
+ $(GNOMEGNORBA_LIBS) \
+ -lbonobo \
+ $(top_builddir)/e-util/libeutil.la \
libecontacteditor.a \
$(EXTRA_GNOME_LIBS)