aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/contact-editor/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2000-05-29 23:42:50 +0800
committernobody <nobody@localhost>2000-05-29 23:42:50 +0800
commit177490e24811b6fe1b78372d8ff0809992e81d8f (patch)
tree47f7d2447d64eb8e27296917d78b128ddf21cde1 /addressbook/gui/contact-editor/Makefile.am
parentccb665a0262b51c92ca5a54a074dda0dec91a573 (diff)
downloadgsoc2013-evolution-GTKHTML_0_3.tar
gsoc2013-evolution-GTKHTML_0_3.tar.gz
gsoc2013-evolution-GTKHTML_0_3.tar.bz2
gsoc2013-evolution-GTKHTML_0_3.tar.lz
gsoc2013-evolution-GTKHTML_0_3.tar.xz
gsoc2013-evolution-GTKHTML_0_3.tar.zst
gsoc2013-evolution-GTKHTML_0_3.zip
This commit was manufactured by cvs2svn to create tag 'GTKHTML_0_3'.GTKHTML_0_3
svn path=/tags/GTKHTML_0_3/; revision=3263
Diffstat (limited to 'addressbook/gui/contact-editor/Makefile.am')
-rw-r--r--addressbook/gui/contact-editor/Makefile.am55
1 files changed, 0 insertions, 55 deletions
diff --git a/addressbook/gui/contact-editor/Makefile.am b/addressbook/gui/contact-editor/Makefile.am
deleted file mode 100644
index c723ead970..0000000000
--- a/addressbook/gui/contact-editor/Makefile.am
+++ /dev/null
@@ -1,55 +0,0 @@
-CPPFLAGS = \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
- -DDATADIR=\""$(datadir)"\"
-
-INCLUDES = \
- $(GNOME_INCLUDEDIR) \
- -I$(top_srcdir) \
- -I$(top_srcdir)/addressbook/ \
- -I$(top_srcdir)/addressbook/backend \
- -I$(top_srcdir)/widgets/e-table \
- -DG_LOG_DOMAIN=\"contact-editor\"
-
-noinst_LIBRARIES = \
- libecontacteditor.a
-
-libecontacteditor_a_SOURCES = \
- e-contact-editor-categories.c \
- e-contact-editor-categories.h \
- e-contact-editor-fullname.c \
- e-contact-editor-fullname.h \
- e-contact-editor.c \
- e-contact-editor.h \
- e-contact-save-as.c \
- e-contact-save-as.h
-
-noinst_PROGRAMS = \
- contact-editor-test
-
-contact_editor_test_SOURCES = \
- test-editor.c
-
-contact_editor_test_LDADD = \
- $(top_builddir)/addressbook/backend/ebook/libebook.la \
- $(top_builddir)/addressbook/ename/libename.la \
- $(top_builddir)/libversit/libversit.la \
- $(GNOMEGNORBA_LIBS) \
- -lbonobo \
- $(top_builddir)/e-util/libeutil.la \
- libecontacteditor.a \
- $(top_builddir)/widgets/e-table/libetable.a \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/widgets/e-text/libetext.a \
- $(EXTRA_GNOME_LIBS)
-
-gladedir = $(datadir)/evolution/glade
-
-glade_DATA = \
- contact-editor.glade \
- fullname.glade \
- categories.glade
-
-EXTRA_DIST = $(glade_DATA) \
- e-contact-editor-strings.h \
- fullname-strings.h \
- categories-strings.h