aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/component/Makefile.am
diff options
context:
space:
mode:
authorKjartan Maraas <kmaraas@gnome.org>2002-10-10 07:03:04 +0800
committerKjartan Maraas <kmaraas@src.gnome.org>2002-10-10 07:03:04 +0800
commitf2a3913ffe7df8a38d38a1127cb26d64ac3509b2 (patch)
treeda2a389e51ed7140aad124afa6abaa0f323f6e93 /addressbook/gui/component/Makefile.am
parent944fdf5ac66142b7da9d6c383cd305017aea399d (diff)
downloadgsoc2013-evolution-f2a3913ffe7df8a38d38a1127cb26d64ac3509b2.tar
gsoc2013-evolution-f2a3913ffe7df8a38d38a1127cb26d64ac3509b2.tar.gz
gsoc2013-evolution-f2a3913ffe7df8a38d38a1127cb26d64ac3509b2.tar.bz2
gsoc2013-evolution-f2a3913ffe7df8a38d38a1127cb26d64ac3509b2.tar.lz
gsoc2013-evolution-f2a3913ffe7df8a38d38a1127cb26d64ac3509b2.tar.xz
gsoc2013-evolution-f2a3913ffe7df8a38d38a1127cb26d64ac3509b2.tar.zst
gsoc2013-evolution-f2a3913ffe7df8a38d38a1127cb26d64ac3509b2.zip
[ Fix #7094, #7064, #7095, #31944, #31945 ] Hook up new etspec file.
2002-10-10 Kjartan Maraas <kmaraas@gnome.org> [ Fix #7094, #7064, #7095, #31944, #31945 ] * gui/component/Makefile.am: Hook up new etspec file. * gui/component/addressbook-config.c: Remove ETable spec. * gui/component/addressbook-config.etspec: New file. * gui/component/ldap-config.glade: Fix typo. * gui/component/select-names/e-select-names.c: Remove inline spec. * gui/component/select-names/e-select-names.etspec: New file. * gui/contact-list-editor/Makefile.am: Hook up etspec. * gui/contact-list-editor/e-contact-list-editor.c: Remove inline spec. * gui/contact-list-editor/e-contact-list-editor.etspec: New file. * gui/widgets/Makefile.am: Hook up new spec. * gui/widgets/e-addressbook-view.c: Remove inline spec. * gui/widgets/e-addressbook-view.etspec: New file. svn path=/trunk/; revision=18361
Diffstat (limited to 'addressbook/gui/component/Makefile.am')
-rw-r--r--addressbook/gui/component/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/addressbook/gui/component/Makefile.am b/addressbook/gui/component/Makefile.am
index bfae4c1198..842d0489b5 100644
--- a/addressbook/gui/component/Makefile.am
+++ b/addressbook/gui/component/Makefile.am
@@ -15,6 +15,7 @@ INCLUDES = \
-I$(top_builddir)/addressbook/backend \
-DEVOLUTION_DATADIR=\""$(datadir)"\" \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
+ -DEVOLUTION_ETSPECDIR=\""$(etspecdir)"\" \
-DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
-DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
-DCAMEL_PROVIDERDIR=\""$(providerdir)"\" \
@@ -74,10 +75,14 @@ glade_DATA = ldap-config.glade
iconsdir = $(datadir)/images/evolution
+etspecdir = $(datadir)/evolution/etspec
+etspec_DATA = addressbook-config.etspec
+
EXTRA_DIST = \
$(glade_DATA) \
$(oaf_DATA) \
- $(oaf_in_files)
+ $(oaf_in_files) \
+ $(etspec_DATA)
if ENABLE_PURIFY
PLINK = $(LIBTOOL) --mode=link $(PURIFY) $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(LDFLAGS) -o $@