aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/component/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@src.gnome.org>2003-02-20 12:07:28 +0800
committerDan Winship <danw@src.gnome.org>2003-02-20 12:07:28 +0800
commita902ec9badad18e09c7499cb961fbf811aaf7beb (patch)
tree65d209533dcf80b4b25f9f40b6c31fcba70725ec /addressbook/gui/component/Makefile.am
parent4a739f7cb5e2935a63a3e849c3409c076a63fcb3 (diff)
downloadgsoc2013-evolution-a902ec9badad18e09c7499cb961fbf811aaf7beb.tar
gsoc2013-evolution-a902ec9badad18e09c7499cb961fbf811aaf7beb.tar.gz
gsoc2013-evolution-a902ec9badad18e09c7499cb961fbf811aaf7beb.tar.bz2
gsoc2013-evolution-a902ec9badad18e09c7499cb961fbf811aaf7beb.tar.lz
gsoc2013-evolution-a902ec9badad18e09c7499cb961fbf811aaf7beb.tar.xz
gsoc2013-evolution-a902ec9badad18e09c7499cb961fbf811aaf7beb.tar.zst
gsoc2013-evolution-a902ec9badad18e09c7499cb961fbf811aaf7beb.zip
Build the subparts as (noinst) shared libraries rather than static
* gui/component/Makefile.am: * gui/contact-editor/Makefile.am: * gui/contact-list-editor/Makefile.am: * gui/search/Makefile.am: * gui/widgets/Makefile.am: * printing/Makefile.am: Build the subparts as (noinst) shared libraries rather than static libraries, so they can be portably linked into libevolution-addressbook.so svn path=/trunk/; revision=19963
Diffstat (limited to 'addressbook/gui/component/Makefile.am')
-rw-r--r--addressbook/gui/component/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/addressbook/gui/component/Makefile.am b/addressbook/gui/component/Makefile.am
index d53fb4c7ac..d9a210a0ae 100644
--- a/addressbook/gui/component/Makefile.am
+++ b/addressbook/gui/component/Makefile.am
@@ -48,15 +48,15 @@ libevolution_addressbook_la_SOURCES = \
libevolution_addressbook_la_LIBADD = \
select-names/libeselectnames.la \
$(top_builddir)/shell/libeshell.la \
- $(top_builddir)/addressbook/gui/widgets/libeminicard.a \
- $(top_builddir)/addressbook/printing/libecontactprint.a \
- $(top_builddir)/addressbook/gui/search/libeaddressbooksearch.a \
+ $(top_builddir)/addressbook/gui/widgets/libeminicard.la \
+ $(top_builddir)/addressbook/printing/libecontactprint.la \
+ $(top_builddir)/addressbook/gui/search/libeaddressbooksearch.la \
$(top_builddir)/filter/libfilter.la \
$(top_builddir)/addressbook/backend/ebook/libebook.la \
$(top_builddir)/camel/libcamel.la \
$(top_builddir)/e-util/ename/libename.la \
- $(top_builddir)/addressbook/gui/contact-list-editor/libecontactlisteditor.a \
- $(top_builddir)/addressbook/gui/contact-editor/libecontacteditor.a \
+ $(top_builddir)/addressbook/gui/contact-list-editor/libecontactlisteditor.la \
+ $(top_builddir)/addressbook/gui/contact-editor/libecontacteditor.la \
$(top_builddir)/libversit/libversit.a \
$(top_builddir)/widgets/misc/libemiscwidgets.a \
$(top_builddir)/addressbook/gui/merging/libecardmerging.a \