aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/component/Makefile.am
diff options
context:
space:
mode:
authorChris Toshok <toshok@ximian.com>2001-09-07 08:33:57 +0800
committerChris Toshok <toshok@src.gnome.org>2001-09-07 08:33:57 +0800
commit79d3756857257531993dc16b83a68e2ba4ed444b (patch)
treefa028eb8fc0c582b00927fb660c438cdaa1c2926 /addressbook/gui/component/Makefile.am
parentcc50420bf04f13fb7c3697bf524ed7772bfe6601 (diff)
downloadgsoc2013-evolution-79d3756857257531993dc16b83a68e2ba4ed444b.tar
gsoc2013-evolution-79d3756857257531993dc16b83a68e2ba4ed444b.tar.gz
gsoc2013-evolution-79d3756857257531993dc16b83a68e2ba4ed444b.tar.bz2
gsoc2013-evolution-79d3756857257531993dc16b83a68e2ba4ed444b.tar.lz
gsoc2013-evolution-79d3756857257531993dc16b83a68e2ba4ed444b.tar.xz
gsoc2013-evolution-79d3756857257531993dc16b83a68e2ba4ed444b.tar.zst
gsoc2013-evolution-79d3756857257531993dc16b83a68e2ba4ed444b.zip
add -DEVOLUTION_IMAGESDIR.
2001-09-06 Chris Toshok <toshok@ximian.com> * gui/component/Makefile.am (INCLUDES): add -DEVOLUTION_IMAGESDIR. * gui/widgets/e-addressbook-view.c (card_deleted_cb): remove status messages from here. (e_addressbook_view_delete_selection): same. * gui/widgets/e-addressbook-model.c (sequence_complete): emit a NULL status message along with the stop_state_changed. The null status message will clear the status bar for this view. * gui/component/addressbook.c (set_status_message): use the EvolutionActivityClient stuff. * backend/pas/pas-backend-ldap.c (view_destroy): remove status message for abandoning a search. (ldap_op_process_current): wrap status messages in _(). (ldap_op_process): same. (create_card_handler): same, and remove the notify_status for "" and add a notify_complete call after the card is added. (remove_card_handler): same. (modify_card_handler): same. (poll_ldap): wrap status messages with _(), and remove the "Search Complete" message. (ldap_search_handler): wrap status message. * backend/pas/pas-backend-file.c (pas_backend_file_search): use _() on status messages, and make sure the last notify_* called is notify_complete. svn path=/trunk/; revision=12663
Diffstat (limited to 'addressbook/gui/component/Makefile.am')
-rw-r--r--addressbook/gui/component/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/addressbook/gui/component/Makefile.am b/addressbook/gui/component/Makefile.am
index 29d3663f56..68138c8390 100644
--- a/addressbook/gui/component/Makefile.am
+++ b/addressbook/gui/component/Makefile.am
@@ -20,7 +20,9 @@ INCLUDES = \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
-DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
-DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
- -DCAMEL_PROVIDERDIR=\""$(providerdir)"\"
+ -DCAMEL_PROVIDERDIR=\""$(providerdir)"\" \
+ -DEVOLUTION_IMAGESDIR=\""$(datadir)"/images/evolution\"
+
bin_PROGRAMS = \
evolution-addressbook