aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/component/Makefile.am
diff options
context:
space:
mode:
authorSrinivasa Ragavan <sragavan@src.gnome.org>2007-06-03 22:50:35 +0800
committerSrinivasa Ragavan <sragavan@src.gnome.org>2007-06-03 22:50:35 +0800
commit54a9260f696f5c7462f40af8f838d723ba3abeb5 (patch)
treeab87ece78582288b7dabf6635fe3f393fd042c4d /addressbook/gui/component/Makefile.am
parentb484ae1c53ce5e8075eefe907cffbcb936106397 (diff)
downloadgsoc2013-evolution-54a9260f696f5c7462f40af8f838d723ba3abeb5.tar
gsoc2013-evolution-54a9260f696f5c7462f40af8f838d723ba3abeb5.tar.gz
gsoc2013-evolution-54a9260f696f5c7462f40af8f838d723ba3abeb5.tar.bz2
gsoc2013-evolution-54a9260f696f5c7462f40af8f838d723ba3abeb5.tar.lz
gsoc2013-evolution-54a9260f696f5c7462f40af8f838d723ba3abeb5.tar.xz
gsoc2013-evolution-54a9260f696f5c7462f40af8f838d723ba3abeb5.tar.zst
gsoc2013-evolution-54a9260f696f5c7462f40af8f838d723ba3abeb5.zip
Fix for version removal from installed files.
svn path=/trunk/; revision=33646
Diffstat (limited to 'addressbook/gui/component/Makefile.am')
-rw-r--r--addressbook/gui/component/Makefile.am11
1 files changed, 4 insertions, 7 deletions
diff --git a/addressbook/gui/component/Makefile.am b/addressbook/gui/component/Makefile.am
index b34d51863b..c55b971687 100644
--- a/addressbook/gui/component/Makefile.am
+++ b/addressbook/gui/component/Makefile.am
@@ -1,4 +1,4 @@
-INCLUDES = \
+INCLUDES = \
-DG_LOG_DOMAIN=\"evolution-addressbook\" \
-I$(top_srcdir) \
-I$(top_srcdir)/widgets \
@@ -60,16 +60,13 @@ libevolution_addressbook_la_LIBADD = \
$(EVOLUTION_ADDRESSBOOK_LIBS) $(LDAP_LIBS)
-
libevolution_addressbook_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)
# GConf schemas
schemadir = $(GCONF_SCHEMA_FILE_DIR)
-schema_in_files = apps_evolution_addressbook.schemas.in.in
-schema_DATA = $(schema_in_files:.schemas.in.in=-$(BASE_VERSION).schemas)
-%-$(BASE_VERSION).schemas.in: %.schemas.in.in
- cp $< $@
+schema_in_files = apps_evolution_addressbook.schemas.in
+schema_DATA = $(schema_in_files:.schemas.in=.schemas)
@INTLTOOL_SCHEMAS_RULE@
@@ -92,7 +89,7 @@ install-data-local:
endif
server_in_files = GNOME_Evolution_Addressbook.server.in.in
-server_DATA = $(server_in_files:.server.in.in=_$(BASE_VERSION).server)
+server_DATA = $(server_in_files:.server.in.in=.server)
@EVO_SERVER_RULE@
@INTLTOOL_SERVER_RULE@