aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/component/Makefile.am
diff options
context:
space:
mode:
authorJon Trowbridge <trow@ximian.com>2001-10-25 08:37:00 +0800
committerJon Trowbridge <trow@src.gnome.org>2001-10-25 08:37:00 +0800
commit0f9a7b1c32e4546e4990c40a27be55a8950e4c7c (patch)
treea2342706fe728746e6d2ca3c759dcb67f9b47860 /addressbook/gui/component/Makefile.am
parentd9545bc20c23425f71583e8966f64fdb5c613941 (diff)
downloadgsoc2013-evolution-0f9a7b1c32e4546e4990c40a27be55a8950e4c7c.tar
gsoc2013-evolution-0f9a7b1c32e4546e4990c40a27be55a8950e4c7c.tar.gz
gsoc2013-evolution-0f9a7b1c32e4546e4990c40a27be55a8950e4c7c.tar.bz2
gsoc2013-evolution-0f9a7b1c32e4546e4990c40a27be55a8950e4c7c.tar.lz
gsoc2013-evolution-0f9a7b1c32e4546e4990c40a27be55a8950e4c7c.tar.xz
gsoc2013-evolution-0f9a7b1c32e4546e4990c40a27be55a8950e4c7c.tar.zst
gsoc2013-evolution-0f9a7b1c32e4546e4990c40a27be55a8950e4c7c.zip
Initialize gnome-vfs.
2001-10-24 Jon Trowbridge <trow@ximian.com> * gui/component/addressbook-factory.c (main): Initialize gnome-vfs. * gui/component/addressbook-component.c (xfer_file): Added. (Copied from the calendar.) (xfer_folder): Fixed to allow renaming of contact folders. svn path=/trunk/; revision=14080
Diffstat (limited to 'addressbook/gui/component/Makefile.am')
-rw-r--r--addressbook/gui/component/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/addressbook/gui/component/Makefile.am b/addressbook/gui/component/Makefile.am
index 68138c8390..8d8c7198bc 100644
--- a/addressbook/gui/component/Makefile.am
+++ b/addressbook/gui/component/Makefile.am
@@ -16,6 +16,7 @@ INCLUDES = \
-I$(top_srcdir)/addressbook/backend \
-I$(top_builddir)/addressbook/backend \
$(BONOBO_HTML_GNOME_CFLAGS) \
+ $(GNOME_VFS_CFLAGS) \
-DEVOLUTION_DATADIR=\""$(datadir)"\" \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
-DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
@@ -49,6 +50,7 @@ evolution_addressbook_LDADD = \
$(top_builddir)/shell/libeshell.la \
$(EXTRA_GNOME_LIBS) \
$(BONOBO_HTML_GNOME_LIBS) \
+ $(GNOME_VFS_LIBS) \
$(BONOBO_CONF_LIBS) \
$(top_builddir)/addressbook/gui/widgets/libeminicard.a \
$(top_builddir)/addressbook/backend/ebook/libebook.la \