aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/ename/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2000-05-01 12:34:35 +0800
committernobody <nobody@localhost>2000-05-01 12:34:35 +0800
commit0f0df9f2f49b43fa9d7aaaed17b2b81067e1d7ed (patch)
tree2de188bb8dddea80c5aa5b53a2a275df404bdcc1 /addressbook/ename/Makefile.am
parent54534fbe36359c1c5b2e7373f97b4cbff81f7108 (diff)
downloadgsoc2013-evolution-may13.tar
gsoc2013-evolution-may13.tar.gz
gsoc2013-evolution-may13.tar.bz2
gsoc2013-evolution-may13.tar.lz
gsoc2013-evolution-may13.tar.xz
gsoc2013-evolution-may13.tar.zst
gsoc2013-evolution-may13.zip
This commit was manufactured by cvs2svn to create tag 'may13'.may13
svn path=/tags/may13/; revision=2708
Diffstat (limited to 'addressbook/ename/Makefile.am')
-rw-r--r--addressbook/ename/Makefile.am43
1 files changed, 0 insertions, 43 deletions
diff --git a/addressbook/ename/Makefile.am b/addressbook/ename/Makefile.am
deleted file mode 100644
index 6b63d7dfaf..0000000000
--- a/addressbook/ename/Makefile.am
+++ /dev/null
@@ -1,43 +0,0 @@
-INCLUDES = \
- -DGNOMELOCALEDIR=\""$(datadir)/locale"\" \
- -DG_LOG_DOMAIN=\"EName\" \
- -I$(srcdir) \
- -I$(srcdir)/.. \
- -I$(top_srcdir) \
- -I. \
- -I.. \
- -I$(top_builddir) \
- -I$(includedir) \
- $(GNOME_INCLUDEDIR)
-
-gnome_libs = \
- $(BONOBO_GNOME_LIBS) \
- $(INTLLIBS)
-
-ename_libs = \
- libename.la \
- $(gnome_libs)
-
-lib_LTLIBRARIES = libename.la
-
-libename_la_SOURCES = \
- e-name-western.c
-
-libenameincludedir = $(includedir)/ename
-
-libenameinclude_HEADERS = \
- e-name-western.h
-
-noinst_PROGRAMS = \
- test-ename-western \
- test-ename-western-gtk
-
-test_ename_western_SOURCES = \
- test-ename-western.c
-
-test_ename_western_LDADD = $(ename_libs)
-
-test_ename_western_gtk_SOURCES = \
- test-ename-western-gtk.c
-
-test_ename_western_gtk_LDADD = $(ename_libs) $(gnome_libs)