aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/conduit/Makefile.am
diff options
context:
space:
mode:
authorH.Habighorst <h.habighorst@googlemail.com>2009-10-01 11:37:50 +0800
committerMatthew Barnes <mbarnes@redhat.com>2009-10-01 11:37:50 +0800
commitf62728b55e201ea92e682e07b3253ce4fb42d5af (patch)
tree2083db9702cd5068e7fc4471c47086071e366015 /addressbook/conduit/Makefile.am
parentda3ae4fd5fa723abc4574d0459c761e76abba080 (diff)
downloadgsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.gz
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.bz2
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.lz
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.xz
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.tar.zst
gsoc2013-evolution-f62728b55e201ea92e682e07b3253ce4fb42d5af.zip
Bug 596848 - Use per-target CPPFLAGS in automake files
Diffstat (limited to 'addressbook/conduit/Makefile.am')
-rw-r--r--addressbook/conduit/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/addressbook/conduit/Makefile.am b/addressbook/conduit/Makefile.am
index 2b02156274..3ac06da3e9 100644
--- a/addressbook/conduit/Makefile.am
+++ b/addressbook/conduit/Makefile.am
@@ -1,15 +1,15 @@
-AM_CPPFLAGS = \
+# Address Conduit
+privconduit_LTLIBRARIES = libeaddress_conduit.la
+
+libeaddress_conduit_la_CPPFLAGS = \
+ $(AM_CPPFLAGS) \
-I$(top_srcdir)/e-util \
-I$(top_builddir)/e-util \
-I$(top_srcdir)/widgets/misc \
-I$(top_builddir)/widgets/misc \
$(EVOLUTION_ADDRESSBOOK_CONDUIT_CFLAGS)
-# Address Conduit
-privconduit_LTLIBRARIES = libeaddress_conduit.la
-
-libeaddress_conduit_la_SOURCES = \
- address-conduit.c
+libeaddress_conduit_la_SOURCES = address-conduit.c
libeaddress_conduit_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)