aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/conduit/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2001-10-25 06:17:05 +0800
committernobody <nobody@localhost>2001-10-25 06:17:05 +0800
commitac4d369ac883066e3fe94c5f37b6ed6802f4d129 (patch)
tree75a31cb1cb19b4266322f9427b0641c1b53aca24 /addressbook/conduit/Makefile.am
parentdcc99c020b6a58e174091b32585159edfae18dd4 (diff)
downloadgsoc2013-evolution-7status.tar
gsoc2013-evolution-7status.tar.gz
gsoc2013-evolution-7status.tar.bz2
gsoc2013-evolution-7status.tar.lz
gsoc2013-evolution-7status.tar.xz
gsoc2013-evolution-7status.tar.zst
gsoc2013-evolution-7status.zip
This commit was manufactured by cvs2svn to create tag 'v7status'.v7status
svn path=/tags/v7status/; revision=14069
Diffstat (limited to 'addressbook/conduit/Makefile.am')
-rw-r--r--addressbook/conduit/Makefile.am50
1 files changed, 0 insertions, 50 deletions
diff --git a/addressbook/conduit/Makefile.am b/addressbook/conduit/Makefile.am
deleted file mode 100644
index d382736b46..0000000000
--- a/addressbook/conduit/Makefile.am
+++ /dev/null
@@ -1,50 +0,0 @@
-INCLUDES = \
- -I$(top_srcdir) \
- -I$(top_srcdir)/addressbook \
- -I$(top_srcdir)/addressbook/backend \
- -I$(top_srcdir)/e-util \
- -I$(top_builddir)/e-util \
- $(PISOCK_CFLAGS) \
- $(GNOME_PILOT_CFLAGS) \
- $(BONOBO_GNOME_CFLAGS) \
- -DCAMEL_PROVIDERDIR=\""$(providerdir)"\"
-
-# Address Conduit
-e_address_conduitsdir=$(libdir)/gnome-pilot/conduits
-e_address_conduits_LTLIBRARIES = libeaddress_conduit.la
-
-libeaddress_conduit_la_SOURCES = \
- address-conduit.c \
- address-conduit.h \
- address-conduit-config.h
-
-libeaddress_conduit_la_LDFLAGS = -module -avoid-version
-libeaddress_conduit_la_LIBADD = \
- $(top_builddir)/addressbook/backend/ebook/libebook-static.la \
- $(top_builddir)/e-util/ename/libename-static.la \
- $(top_builddir)/libversit/libversit.la \
- $(top_builddir)/e-util/libeconduit-static.la \
- $(top_builddir)/camel/libcamel-static.la \
- $(top_builddir)/libibex/libibex.la \
- $(PISOCK_LIBS) \
- $(GNOME_PILOT_LIBS) \
- $(BONOBO_CONF_LIBS) \
- $(BONOBO_GNOME_LIBS) \
- $(GNOME_LIBDIR) \
- $(GNOME_LIBS)
-
-e-address.conduit: e-address.conduit.in Makefile
- sed -e 's^\@prefix\@^$(prefix)^g' \
- -e 's^\@datadir\@^$(datadir)^g' \
- < $(srcdir)/e-address.conduit.in > e-address.conduit.tmp \
- && mv e-address.conduit.tmp e-address.conduit
-
-
-Conduitdir = $(datadir)/gnome-pilot/conduits/
-Conduit_DATA = e-address.conduit
-
-EXTRA_DIST = \
- e-address.conduit.in
-
-install-data-local:
- $(mkinstalldirs) $(Conduitdir)