aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/conduit/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2001-10-03 03:19:44 +0800
committernobody <nobody@localhost>2001-10-03 03:19:44 +0800
commitfa6120de34598543969a8fc89a0e3fc587c52e54 (patch)
tree8f5f9b7cbb8614876e1daeaccef93d7ded95ca3f /addressbook/conduit/Makefile.am
parent1057efd639f0f3f0cef84fb492ef4b6bc4bd8bce (diff)
downloadgsoc2013-evolution-0_11.tar
gsoc2013-evolution-0_11.tar.gz
gsoc2013-evolution-0_11.tar.bz2
gsoc2013-evolution-0_11.tar.lz
gsoc2013-evolution-0_11.tar.xz
gsoc2013-evolution-0_11.tar.zst
gsoc2013-evolution-0_11.zip
This commit was manufactured by cvs2svn to create tag 'V0_11'.V0_11
svn path=/tags/V0_11/; revision=13336
Diffstat (limited to 'addressbook/conduit/Makefile.am')
-rw-r--r--addressbook/conduit/Makefile.am50
1 files changed, 0 insertions, 50 deletions
diff --git a/addressbook/conduit/Makefile.am b/addressbook/conduit/Makefile.am
deleted file mode 100644
index d382736b46..0000000000
--- a/addressbook/conduit/Makefile.am
+++ /dev/null
@@ -1,50 +0,0 @@
-INCLUDES = \
- -I$(top_srcdir) \
- -I$(top_srcdir)/addressbook \
- -I$(top_srcdir)/addressbook/backend \
- -I$(top_srcdir)/e-util \
- -I$(top_builddir)/e-util \
- $(PISOCK_CFLAGS) \
- $(GNOME_PILOT_CFLAGS) \
- $(BONOBO_GNOME_CFLAGS) \
- -DCAMEL_PROVIDERDIR=\""$(providerdir)"\"
-
-# Address Conduit
-e_address_conduitsdir=$(libdir)/gnome-pilot/conduits
-e_address_conduits_LTLIBRARIES = libeaddress_conduit.la
-
-libeaddress_conduit_la_SOURCES = \
- address-conduit.c \
- address-conduit.h \
- address-conduit-config.h
-
-libeaddress_conduit_la_LDFLAGS = -module -avoid-version
-libeaddress_conduit_la_LIBADD = \
- $(top_builddir)/addressbook/backend/ebook/libebook-static.la \
- $(top_builddir)/e-util/ename/libename-static.la \
- $(top_builddir)/libversit/libversit.la \
- $(top_builddir)/e-util/libeconduit-static.la \
- $(top_builddir)/camel/libcamel-static.la \
- $(top_builddir)/libibex/libibex.la \
- $(PISOCK_LIBS) \
- $(GNOME_PILOT_LIBS) \
- $(BONOBO_CONF_LIBS) \
- $(BONOBO_GNOME_LIBS) \
- $(GNOME_LIBDIR) \
- $(GNOME_LIBS)
-
-e-address.conduit: e-address.conduit.in Makefile
- sed -e 's^\@prefix\@^$(prefix)^g' \
- -e 's^\@datadir\@^$(datadir)^g' \
- < $(srcdir)/e-address.conduit.in > e-address.conduit.tmp \
- && mv e-address.conduit.tmp e-address.conduit
-
-
-Conduitdir = $(datadir)/gnome-pilot/conduits/
-Conduit_DATA = e-address.conduit
-
-EXTRA_DIST = \
- e-address.conduit.in
-
-install-data-local:
- $(mkinstalldirs) $(Conduitdir)