aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/conduit/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2003-12-09 09:57:09 +0800
committernobody <nobody@localhost>2003-12-09 09:57:09 +0800
commitc38a6122c95132d3468a2bbadefac5c0dbaf28a1 (patch)
tree75bb0caf9afd4b94842023406d6a7938c5d8b2b7 /addressbook/conduit/Makefile.am
parent0031a7166cd0f3fc0cec0b60c468ca22a8c45b0b (diff)
downloadgsoc2013-evolution-GGV_2_6_2.tar
gsoc2013-evolution-GGV_2_6_2.tar.gz
gsoc2013-evolution-GGV_2_6_2.tar.bz2
gsoc2013-evolution-GGV_2_6_2.tar.lz
gsoc2013-evolution-GGV_2_6_2.tar.xz
gsoc2013-evolution-GGV_2_6_2.tar.zst
gsoc2013-evolution-GGV_2_6_2.zip
This commit was manufactured by cvs2svn to create tag 'GGV_2_6_2'.GGV_2_6_2
svn path=/tags/GGV_2_6_2/; revision=23746
Diffstat (limited to 'addressbook/conduit/Makefile.am')
-rw-r--r--addressbook/conduit/Makefile.am39
1 files changed, 0 insertions, 39 deletions
diff --git a/addressbook/conduit/Makefile.am b/addressbook/conduit/Makefile.am
deleted file mode 100644
index 3c6b0f2314..0000000000
--- a/addressbook/conduit/Makefile.am
+++ /dev/null
@@ -1,39 +0,0 @@
-INCLUDES = \
- -I$(top_srcdir) \
- -I$(top_srcdir)/addressbook \
- -I$(top_srcdir)/addressbook/backend \
- -I$(top_builddir)/addressbook/backend \
- -I$(top_srcdir)/e-util \
- -I$(top_builddir)/e-util \
- $(EVOLUTION_ADDRESSBOOK_CONDUIT_CFLAGS)
-
-# Address Conduit
-privconduit_LTLIBRARIES = libeaddress_conduit.la
-
-libeaddress_conduit_la_SOURCES = \
- address-conduit.c
-
-libeaddress_conduit_la_LDFLAGS = -module -avoid-version
-libeaddress_conduit_la_LIBADD = \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/e-util/libeconduit.la \
- $(top_builddir)/camel/libcamel.la \
- $(EVOLUTION_ADDRESSBOOK_CONDUIT_LIBS)
-
-e-address-$(BASE_VERSION).conduit: e-address.conduit.in
- sed -e 's^\@privconduitdir\@^$(privconduitdir)^g' \
- -e 's^\@datadir\@^$(datadir)^g' \
- -e 's^\@BASE_VERSION\@^$(BASE_VERSION)^g' \
- $< > $@
-
-conduitdir = $(datadir)/gnome-pilot/conduits/
-conduit_DATA = e-address-$(BASE_VERSION).conduit
-
-BUILT_SOURCES = $(conduit_DATA)
-CLEANFILES = $(BUILT_SOURCES)
-
-EXTRA_DIST = \
- e-address.conduit.in
-
-dist-hook:
- cd $(distdir); rm -f $(BUILT_SOURCES)