aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/Makefile.am
diff options
context:
space:
mode:
authorChris Toshok <toshok@helixcode.com>2000-08-14 11:15:49 +0800
committerChris Toshok <toshok@src.gnome.org>2000-08-14 11:15:49 +0800
commit842fa492301e530d08bd56225a89cae1e5c8545c (patch)
tree697926517c70619ea2add6989deca898c3d1ca91 /addressbook/Makefile.am
parent25fd66555055bfbb85510a570a9c6982d806e1b2 (diff)
downloadgsoc2013-evolution-842fa492301e530d08bd56225a89cae1e5c8545c.tar
gsoc2013-evolution-842fa492301e530d08bd56225a89cae1e5c8545c.tar.gz
gsoc2013-evolution-842fa492301e530d08bd56225a89cae1e5c8545c.tar.bz2
gsoc2013-evolution-842fa492301e530d08bd56225a89cae1e5c8545c.tar.lz
gsoc2013-evolution-842fa492301e530d08bd56225a89cae1e5c8545c.tar.xz
gsoc2013-evolution-842fa492301e530d08bd56225a89cae1e5c8545c.tar.zst
gsoc2013-evolution-842fa492301e530d08bd56225a89cae1e5c8545c.zip
add address-conduit.h
2000-08-13 Chris Toshok <toshok@helixcode.com> * conduit/Makefile.am (libaddress_conduit_la_SOURCES): add address-conduit.h * Makefile.am (CONDUIT_SUBDIR): only set subdir if ENABLE_PILOT_CONDUITS is set. svn path=/trunk/; revision=4834
Diffstat (limited to 'addressbook/Makefile.am')
-rw-r--r--addressbook/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/addressbook/Makefile.am b/addressbook/Makefile.am
index 92b5fe5607..66581af8ed 100644
--- a/addressbook/Makefile.am
+++ b/addressbook/Makefile.am
@@ -1,2 +1,7 @@
+if ENABLE_PILOT_CONDUITS
+CONDUIT_SUBDIR=conduit
+endif
+
SUBDIRS = \
- ename backend printing contact-editor gui conduit
+ ename backend printing contact-editor gui $(CONDUIT_SUBDIR)
+