aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index b480cdc98..5ce8c1b74 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,6 +1,7 @@
SUBDIRS = data
noinst_PROGRAMS = \
+ test-ephy-bookmarks \
test-ephy-download \
test-ephy-embed-single \
test-ephy-embed-utils \
@@ -115,6 +116,9 @@ LDADD = \
$(CODE_COVERAGE_LDFLAGS) \
$(DEPENDENCIES_LIBS)
+test_ephy_bookmarks_SOURCES = \
+ ephy-bookmarks-test.c
+
test_ephy_download_SOURCES = \
ephy-download-test.c