aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorXan Lopez <xan@igalia.com>2012-09-08 05:34:49 +0800
committerXan Lopez <xan@igalia.com>2012-09-08 05:34:49 +0800
commitdfb243b5951298d745bb1b670205f8d9a186758d (patch)
treeb66e3a6b056e87d81740095f1d4c5a6c3aa32e89 /tests/Makefile.am
parent8c793b0359e216cfd96b1d0a3f46e6d2a5f6fda3 (diff)
downloadgsoc2013-epiphany-dfb243b5951298d745bb1b670205f8d9a186758d.tar
gsoc2013-epiphany-dfb243b5951298d745bb1b670205f8d9a186758d.tar.gz
gsoc2013-epiphany-dfb243b5951298d745bb1b670205f8d9a186758d.tar.bz2
gsoc2013-epiphany-dfb243b5951298d745bb1b670205f8d9a186758d.tar.lz
gsoc2013-epiphany-dfb243b5951298d745bb1b670205f8d9a186758d.tar.xz
gsoc2013-epiphany-dfb243b5951298d745bb1b670205f8d9a186758d.tar.zst
gsoc2013-epiphany-dfb243b5951298d745bb1b670205f8d9a186758d.zip
tests: some simple EphyBookmarks tests
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index b480cdc98..5ce8c1b74 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,6 +1,7 @@
SUBDIRS = data
noinst_PROGRAMS = \
+ test-ephy-bookmarks \
test-ephy-download \
test-ephy-embed-single \
test-ephy-embed-utils \
@@ -115,6 +116,9 @@ LDADD = \
$(CODE_COVERAGE_LDFLAGS) \
$(DEPENDENCIES_LIBS)
+test_ephy_bookmarks_SOURCES = \
+ ephy-bookmarks-test.c
+
test_ephy_download_SOURCES = \
ephy-download-test.c