aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 8a2f10690..d41bd8ad4 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -13,6 +13,7 @@ noinst_PROGRAMS = \
test-ephy-session \
test-ephy-shell \
test-ephy-sqlite \
+ test-ephy-string \
test-ephy-web-app-utils \
test-ephy-web-view \
$(NULL)
@@ -154,6 +155,9 @@ test_ephy_shell_SOURCES = \
test_ephy_sqlite_SOURCES = \
ephy-sqlite-test.c
+test_ephy_string_SOURCES = \
+ ephy-string-test.c
+
test_ephy_web_app_utils_SOURCES = \
ephy-web-app-utils-test.c