aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 59d822b9c..50ef94c1b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -240,7 +240,7 @@ epiphany_LDADD += \
if WITH_XULRUNNER_ENGINE
epiphany_LDFLAGS += -R$(LIBXUL_LIBDIR)
-epiphany_LDADD += $(LIBXUL_LIBS)
+epiphany_LDADD += $(LIBXUL_LIBS) -lxpcomglue
endif
if WITH_GECKO_ENGINE