aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9c2e87eaf..4b095a8b0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -16,6 +16,7 @@ header_DATA = \
NOINST_H_FILES = \
ephy-action-helper.h \
ephy-activation.h \
+ ephy-application.h \
ephy-encoding-dialog.h \
ephy-encoding-menu.h \
ephy-find-toolbar.h \
@@ -55,6 +56,7 @@ INST_H_FILES = \
libephymain_la_SOURCES = \
ephy-activation.c \
ephy-action-helper.c \
+ ephy-application.c \
ephy-completion-model.c \
ephy-completion-model.h \
ephy-dbus.c \
@@ -291,6 +293,7 @@ EPHY_GIR_H_FILES = \
$(top_srcdir)/lib/widgets/ephy-download-widget.h \
$(top_srcdir)/lib/widgets/ephy-search-entry.h \
$(top_srcdir)/src/bookmarks/ephy-bookmarks.h \
+ $(top_srcdir)/src/ephy-application.h \
$(top_srcdir)/src/ephy-extension.h \
$(top_srcdir)/src/ephy-extensions-manager.h \
$(top_srcdir)/src/ephy-find-toolbar.h \
@@ -322,6 +325,7 @@ EPHY_GIR_C_FILES = \
$(top_srcdir)/lib/widgets/ephy-download-widget.c \
$(top_srcdir)/lib/widgets/ephy-search-entry.c \
$(top_srcdir)/src/bookmarks/ephy-bookmarks.c \
+ $(top_srcdir)/src/ephy-application.c \
$(top_srcdir)/src/ephy-extension.c \
$(top_srcdir)/src/ephy-extensions-manager.c \
$(top_srcdir)/src/ephy-find-toolbar.c \