aboutsummaryrefslogtreecommitdiffstats
path: root/lib/widgets/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/widgets/Makefile.am')
-rw-r--r--lib/widgets/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/lib/widgets/Makefile.am b/lib/widgets/Makefile.am
index 524ecf7d0..a80cbde0f 100644
--- a/lib/widgets/Makefile.am
+++ b/lib/widgets/Makefile.am
@@ -1,6 +1,8 @@
noinst_LTLIBRARIES = libephywidgets.la
libephywidgets_la_SOURCES = \
+ ephy-download-widget.c \
+ ephy-download-widget.h \
ephy-location-entry.c \
ephy-location-entry.h \
ephy-node-view.c \
@@ -11,6 +13,8 @@ libephywidgets_la_SOURCES = \
ephy-tree-model-node.h \
ephy-tree-model-sort.c \
ephy-tree-model-sort.h \
+ totem-glow-button.c \
+ totem-glow-button.h \
ephy-zoom-action.h \
ephy-zoom-action.c \
ephy-zoom-control.c \
@@ -24,6 +28,7 @@ libephywidgets_la_CPPFLAGS = \
-I$(top_builddir)/lib \
-I$(top_builddir)/lib/widgets \
-I$(top_srcdir)/lib \
+ -I$(top_srcdir)/embed \
-I$(top_srcdir)/lib/egg \
-DSHARE_DIR=\"$(pkgdatadir)\" \
$(AM_CPPFLAGS)