aboutsummaryrefslogtreecommitdiffstats
path: root/lib/egg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/egg/Makefile.am')
-rw-r--r--lib/egg/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/lib/egg/Makefile.am b/lib/egg/Makefile.am
index 31f838a46..f6853f664 100644
--- a/lib/egg/Makefile.am
+++ b/lib/egg/Makefile.am
@@ -21,10 +21,9 @@ libegg_la_SOURCES = \
$(EGGSOURCES) \
eggmarshalers.c
-INST_H_FILES = \
- egg-editable-toolbar.h
+INST_H_FILES =
-NO_INST_H_FILES = \
+NOINST_H_FILES = \
eggdropdowntoolbutton.h \
eggtreemultidnd.h \
egg-editable-toolbar.h \
@@ -58,7 +57,7 @@ egg-marshal.c: eggmarshalers.h eggmarshalers.c
EXTRA_DIST= \
eggmarshalers.list
-EGGFILES=$(EGGSOURCES) $(INST_H_FILES) $(NO_INST_H_FILES)
+EGGFILES=$(EGGSOURCES) $(INST_H_FILES) $(NOINST_H_FILES)
EGGDIR=$(srcdir)/../../../libegg/libegg
regenerate-built-sources: