aboutsummaryrefslogtreecommitdiffstats
path: root/embed/xulrunner/bindings/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'embed/xulrunner/bindings/python/Makefile.am')
-rw-r--r--embed/xulrunner/bindings/python/Makefile.am13
1 files changed, 6 insertions, 7 deletions
diff --git a/embed/xulrunner/bindings/python/Makefile.am b/embed/xulrunner/bindings/python/Makefile.am
index 68ed1efe9..5343696e0 100644
--- a/embed/xulrunner/bindings/python/Makefile.am
+++ b/embed/xulrunner/bindings/python/Makefile.am
@@ -8,22 +8,21 @@ pkgpyexecdir = $(pyexecdir)/gtk-2.0
pkgpyexec_LTLIBRARIES = gnomegeckoembed.la
gnomegeckoembed_la_CPPFLAGS = \
- -I$(top_srcdir) \
- -I$(top_srcdir)/embed/gecko/src \
- -I$(top_builddir)/embed/gecko/src \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/embed/xulrunner/src \
+ -I$(top_builddir)/embed/xulrunner/src \
$(AM_CPPFLAGS)
gnomegeckoembed_la_CFLAGS = \
- $(GGE_DEPENDENCY_CFLAGS) \
- $(GECKO_CFLAGS) \
+ $(GTK_CFLAGS) \
$(NO_STRICT_ALIASING_CFLAGS) \
$(PYGTK_CFLAGS) \
$(PYTHON_CFLAGS) \
$(AM_CFLAGS)
gnomegeckoembed_la_LIBADD = \
- $(top_builddir)/embed/gecko/src/libgnomegeckoembed-0.0.la \
- $(GECKO_LIBS) \
+ $(top_builddir)/embed/xulrunner/src/libgnomegeckoembed-0.0.la \
+ $(GTK_LIBS) \
$(PYTHON_LIBS) \
$(PYTHON_EXTRA_LIBS) \
$(PYGTK_LIBS)