aboutsummaryrefslogtreecommitdiffstats
path: root/embed/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'embed/Makefile.am')
-rw-r--r--embed/Makefile.am35
1 files changed, 17 insertions, 18 deletions
diff --git a/embed/Makefile.am b/embed/Makefile.am
index a6f43fb46..2cf70c57c 100644
--- a/embed/Makefile.am
+++ b/embed/Makefile.am
@@ -17,15 +17,16 @@ INCLUDES = \
noinst_LTLIBRARIES = libephyembed.la
libephyembed_la_SOURCES = \
- ephy-embed-types.h \
downloader-view.c \
downloader-view.h \
- ephy-history.c \
- ephy-history.h \
ephy-embed.c \
ephy-embed.h \
- ephy-embed-shell.c \
- ephy-embed-shell.h \
+ ephy-embed-dialog.c \
+ ephy-embed-dialog.h \
+ ephy-embed-event.c \
+ ephy-embed-event.h \
+ ephy-embed-favicon.c \
+ ephy-embed-favicon.h \
ephy-embed-persist.c \
ephy-embed-persist.h \
ephy-embed-popup.c \
@@ -34,24 +35,22 @@ libephyembed_la_SOURCES = \
ephy-embed-popup-bw.h \
ephy-embed-popup-control.c \
ephy-embed-popup-control.h \
- ephy-embed-event.c \
- ephy-embed-event.h \
+ ephy-embed-prefs.h \
+ ephy-embed-shell.c \
+ ephy-embed-shell.h \
+ ephy-embed-types.h \
ephy-embed-utils.c \
ephy-embed-utils.h \
- ephy-embed-dialog.c \
- ephy-embed-dialog.h \
+ ephy-favicon.c \
+ ephy-favicon.h \
+ ephy-favicon-cache.c \
+ ephy-favicon-cache.h \
+ ephy-history.c \
+ ephy-history.h \
find-dialog.c \
find-dialog.h \
print-dialog.c \
- print-dialog.h \
- ephy-embed-prefs.h \
- ephy-favicon-cache.c \
- ephy-favicon-cache.h \
- ephy-embed-favicon.c \
- ephy-embed-favicon.h \
- ephy-favicon.c \
- ephy-favicon.h
-
+ print-dialog.h
libephyembed_la_LIBADD = \
$(top_builddir)/embed/mozilla/libephymozillaembed.la