aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index ff21bf9e5..39d35e5d0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -16,8 +16,8 @@
# 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA
m4_define([epiphany_version_major],[3])
-m4_define([epiphany_version_minor],[2])
-m4_define([epiphany_version_micro],[0])
+m4_define([epiphany_version_minor],[3])
+m4_define([epiphany_version_micro],[1])
m4_define([epiphany_version],[epiphany_version_major.epiphany_version_minor.epiphany_version_micro])
# This can be either "trunk" or "branches/gnome-x-y"
@@ -31,10 +31,10 @@ AC_CONFIG_MACRO_DIR([m4])
AC_CONFIG_HEADERS([config.h])
AC_CONFIG_SRCDIR([configure.ac])
-EPIPHANY_API_VERSION=3.2
+EPIPHANY_API_VERSION=3.3
# This should stay at the major version of the latest stable releases
-EPIPHANY_UA_VERSION=3.2
+EPIPHANY_UA_VERSION=3.3
AC_SUBST([EPIPHANY_MAJOR],[epiphany_version_major.epiphany_version_minor])
AC_SUBST([EPIPHANY_API_VERSION])