aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorChristian Persch <chpe@cvs.gnome.org>2004-03-30 02:48:45 +0800
committerChristian Persch <chpe@src.gnome.org>2004-03-30 02:48:45 +0800
commitf915ef04766ad74fb64fdb1589e73eae5324d465 (patch)
treec992c75fc36202dbf8e3e0a2e2a03108bb33693c /src/Makefile.am
parentf2da560b232d7a0166fdf0aec3a9b48d574b0c65 (diff)
downloadgsoc2013-epiphany-f915ef04766ad74fb64fdb1589e73eae5324d465.tar
gsoc2013-epiphany-f915ef04766ad74fb64fdb1589e73eae5324d465.tar.gz
gsoc2013-epiphany-f915ef04766ad74fb64fdb1589e73eae5324d465.tar.bz2
gsoc2013-epiphany-f915ef04766ad74fb64fdb1589e73eae5324d465.tar.lz
gsoc2013-epiphany-f915ef04766ad74fb64fdb1589e73eae5324d465.tar.xz
gsoc2013-epiphany-f915ef04766ad74fb64fdb1589e73eae5324d465.tar.zst
gsoc2013-epiphany-f915ef04766ad74fb64fdb1589e73eae5324d465.zip
Removed the nautilus view.
2004-03-29 Christian Persch <chpe@cvs.gnome.org> * configure.in: * data/.cvsignore: * data/GNOME_Epiphany_NautilusView.server.in: * data/Makefile.am: * data/ui/.cvsignore: * data/ui/Makefile.am: * data/ui/nautilus-epiphany-view.xml: * doc/reference/Makefile.am: * embed/Makefile.am: * embed/ephy-embed-popup-control.c: * embed/ephy-embed-popup-control.h: * lib/Makefile.am: * lib/ephy-bonobo-extensions.c: * lib/ephy-bonobo-extensions.h: * po/POTFILES.in: * src/Makefile.am: * src/ephy-nautilus-view.c: * src/ephy-nautilus-view.h: * src/ephy-shell.c: (ephy_automation_factory_cb): Removed the nautilus view. 2004-03-29 Christian Persch <chpe@cvs.gnome.org>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am17
1 files changed, 0 insertions, 17 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5b3dfa44b..906a6a579 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -13,10 +13,6 @@ INCLUDES = \
-DPIXMAP_DIR=\""$(datadir)/pixmaps"\" \
-DGNOMELOCALEDIR=\""$(datadir)/locale"\"
-if ENABLE_NAUTILUS_VIEW
-INCLUDES += $(NAUTILUS_DEPENDENCY_CFLAGS)
-endif
-
if MAINTAINER_MODE
INCLUDES += -DGTK_DISABLE_DEPRECATED -DGDK_DISABLE_DEPRECATED -DGDK_PIXBUF_DISABLE_DEPRECATED \
-DGNOME_DISABLE_DEPRECATED -DBONOBO_DISABLE_DEPRECATED $(WARN_CFLAGS)
@@ -43,14 +39,6 @@ idl_flags = -I$(LIBBONOBO_IDL) -I$(BONOBO_ACTIVATION_IDL)
$(CORBA_SOURCE): $(idls) $(ORBIT_IDL)
$(ORBIT_IDL) $(idl_flags) $(idls)
-if ENABLE_NAUTILUS_VIEW
-nautilus_view_sources = \
- ephy-nautilus-view.c \
- ephy-nautilus-view.h
-else
-nautilus_view_sources =
-endif
-
headerdir = $(prefix)/include/epiphany-@EPIPHANY_MAJOR@/epiphany
header_DATA = $(INST_H_FILES)
@@ -85,7 +73,6 @@ INST_H_FILES = \
libephymain_la_SOURCES = \
$(CORBA_SOURCE) \
- $(nautilus_view_sources) \
ephy-automation.c \
ephy-completion-model.c \
ephy-completion-model.h \
@@ -133,10 +120,6 @@ epiphany_bin_LDADD = \
$(EPIPHANY_DEPENDENCY_LIBS) \
$(INTLLIBS)
-if ENABLE_NAUTILUS_VIEW
-epiphany_bin_LDADD += $(NAUTILUS_DEPENDENCY_LIBS)
-endif
-
BUILT_SOURCES = $(CORBA_SOURCE)
CLEANFILES = $(CORBA_SOURCE)