aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorXan Lopez <xan@igalia.com>2012-04-16 18:34:34 +0800
committerXan Lopez <xan@igalia.com>2012-04-16 18:34:34 +0800
commit6ca351051cee2d7528a4c03a5ffb50a230be5327 (patch)
treee8ed7939f7a780041066204d737ba4570c7d4d89 /src/Makefile.am
parent0d0d1afa437f8ac25d85e090e318075dbdf0539d (diff)
downloadgsoc2013-epiphany-6ca351051cee2d7528a4c03a5ffb50a230be5327.tar
gsoc2013-epiphany-6ca351051cee2d7528a4c03a5ffb50a230be5327.tar.gz
gsoc2013-epiphany-6ca351051cee2d7528a4c03a5ffb50a230be5327.tar.bz2
gsoc2013-epiphany-6ca351051cee2d7528a4c03a5ffb50a230be5327.tar.lz
gsoc2013-epiphany-6ca351051cee2d7528a4c03a5ffb50a230be5327.tar.xz
gsoc2013-epiphany-6ca351051cee2d7528a4c03a5ffb50a230be5327.tar.zst
gsoc2013-epiphany-6ca351051cee2d7528a4c03a5ffb50a230be5327.zip
Move resources to its own directory inside src/
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 634b5a8a7..8e1110a3e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -110,20 +110,20 @@ libephymain_la_CFLAGS = \
$(AM_CFLAGS)
UI_FILES = \
- epiphany-bookmark-editor-ui.xml \
- epiphany-history-window-ui.xml \
- epiphany-ui.xml \
- epiphany.ui \
- epiphany-application-menu.ui \
- prefs-dialog.ui \
- epiphany.css \
+ resources/epiphany-bookmark-editor-ui.xml \
+ resources/epiphany-history-window-ui.xml \
+ resources/epiphany-ui.xml \
+ resources/epiphany.ui \
+ resources/epiphany-application-menu.ui \
+ resources/prefs-dialog.ui \
+ resources/epiphany.css \
$(NULL)
epiphany-resources.c: epiphany.gresource.xml $(UI_FILES)
- $(AM_V_GEN)glib-compile-resources --target=$@ --sourcedir=$(srcdir) --generate-source --c-name epiphany $(srcdir)/epiphany.gresource.xml
+ $(AM_V_GEN)glib-compile-resources --target=$@ --sourcedir=$(srcdir)/resources --generate-source --c-name epiphany $(srcdir)/epiphany.gresource.xml
epiphany-resources.h: epiphany.gresource.xml $(UI_FILES)
- $(AM_V_GEN)glib-compile-resources --target=$@ --sourcedir=$(srcdir) --generate-header --c-name epiphany $(srcdir)/epiphany.gresource.xml
+ $(AM_V_GEN)glib-compile-resources --target=$@ --sourcedir=$(srcdir)/resources --generate-header --c-name epiphany $(srcdir)/epiphany.gresource.xml
EPIPHANY_RESOURCES = \
epiphany-resources.c \