aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorChristian Persch <chpe@src.gnome.org>2007-09-13 20:58:09 +0800
committerChristian Persch <chpe@src.gnome.org>2007-09-13 20:58:09 +0800
commit0557525fa843d8009d18298a74aff869df641541 (patch)
tree5f68a954ed8e8b14daafee94ab10462a29e1cf33 /src/Makefile.am
parentcebaf7e49b3fb99ea90e24e080680df68b7d64c3 (diff)
downloadgsoc2013-epiphany-0557525fa843d8009d18298a74aff869df641541.tar
gsoc2013-epiphany-0557525fa843d8009d18298a74aff869df641541.tar.gz
gsoc2013-epiphany-0557525fa843d8009d18298a74aff869df641541.tar.bz2
gsoc2013-epiphany-0557525fa843d8009d18298a74aff869df641541.tar.lz
gsoc2013-epiphany-0557525fa843d8009d18298a74aff869df641541.tar.xz
gsoc2013-epiphany-0557525fa843d8009d18298a74aff869df641541.tar.zst
gsoc2013-epiphany-0557525fa843d8009d18298a74aff869df641541.zip
More build fixes for the xulrunner backend.
svn path=/trunk/; revision=7421
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 188586912..8d08a4857 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,5 +1,7 @@
SUBDIRS = bookmarks
+NULL =
+
noinst_LTLIBRARIES = libephymain.la
if ENABLE_PYTHON
@@ -50,7 +52,8 @@ INST_H_FILES = \
ephy-shell.h \
ephy-statusbar.h \
ephy-tab.h \
- ephy-window.h
+ ephy-window.h \
+ $(NULL)
libephymain_la_SOURCES = \
ephy-activation.c \
@@ -90,7 +93,8 @@ libephymain_la_SOURCES = \
ppview-toolbar.c \
window-commands.c \
$(INST_H_FILES) \
- $(NOINST_H_FILES)
+ $(NOINST_H_FILES) \
+ $(NULL)
nodist_libephymain_la_SOURCES = \
$(TYPES_SOURCE)
@@ -212,6 +216,7 @@ epiphany_LDADD = \
if WITH_XULRUNNER_ENGINE
epiphany_LDADD += \
+ $(top_builddir)/embed/xulrunner/src/libgnomegeckoembed.la \
$(top_builddir)/embed/xulrunner/embed/libephyxulrunnerembed.la
endif