aboutsummaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorChristian Persch <chpe@cvs.gnome.org>2006-01-03 05:34:53 +0800
committerChristian Persch <chpe@src.gnome.org>2006-01-03 05:34:53 +0800
commitc13881a0251b12e7c0d9bfc02a30d3d2b413725c (patch)
treeabc13b4b5ed11544526f4c1242528a4d0d196c6f /lib/Makefile.am
parent6dabfeeef03a5890d0ebffab4382ade94f6b7c32 (diff)
downloadgsoc2013-epiphany-c13881a0251b12e7c0d9bfc02a30d3d2b413725c.tar
gsoc2013-epiphany-c13881a0251b12e7c0d9bfc02a30d3d2b413725c.tar.gz
gsoc2013-epiphany-c13881a0251b12e7c0d9bfc02a30d3d2b413725c.tar.bz2
gsoc2013-epiphany-c13881a0251b12e7c0d9bfc02a30d3d2b413725c.tar.lz
gsoc2013-epiphany-c13881a0251b12e7c0d9bfc02a30d3d2b413725c.tar.xz
gsoc2013-epiphany-c13881a0251b12e7c0d9bfc02a30d3d2b413725c.tar.zst
gsoc2013-epiphany-c13881a0251b12e7c0d9bfc02a30d3d2b413725c.zip
R data/GNOME_Epiphany_Automation.server.in: A data/epiphany-service.xml: A
2006-01-02 Christian Persch <chpe@cvs.gnome.org> * Makefile.am: * autogen.sh: * configure.ac: R data/GNOME_Epiphany_Automation.server.in: * data/Makefile.am: A data/epiphany-service.xml: A data/org.gnome.Epiphany.service.in: * doc/reference/Makefile.am: R idl/.cvsignore: R idl/EphyAutomation.idl: R idl/Makefile.am: * lib/Makefile.am: R lib/ephy-dbus.c: R lib/ephy-dbus.h: * lib/ephy-file-helpers.c: (ephy_file_launch_application): * src/Makefile.am: A src/ephy-activation.c: A src/ephy-activation.h: A src/ephy-dbus.c: A src/ephy-dbus.h: * src/ephy-main.c: (main): * src/ephy-shell.c: (ephy_shell_init), (open_urls), (dbus_g_proxy_finalized_cb), (ephy_shell_startup), (ephy_shell_dispose): Bonobo is dead; long live the Bonobos! Patch by Gustavo Gama, bug #322463.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am12
1 files changed, 4 insertions, 8 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 44a9e3a7f..97b2832fc 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -28,13 +28,11 @@ NOINST_H_FILES = \
TYPES_H_FILES = \
ephy-adblock.h \
- ephy-dbus.h \
ephy-node.h \
ephy-state.h
INST_H_FILES = \
ephy-adblock.h \
- ephy-dbus.h \
ephy-dialog.h \
ephy-loader.h \
ephy-node.h \
@@ -44,7 +42,6 @@ INST_H_FILES = \
libephymisc_la_SOURCES = \
eel-gconf-extensions.c \
ephy-adblock.c \
- ephy-dbus.c \
ephy-debug.c \
ephy-dialog.c \
ephy-dnd.c \
@@ -78,12 +75,10 @@ libephymisc_la_CPPFLAGS = \
$(AM_CPPFLAGS)
libephymisc_la_CFLAGS = \
- $(DEPENDENCIES_CFLAGS) \
- $(DBUS_CFLAGS) \
+ $(DEPENDENCIES_CFLAGS) \
$(AM_CFLAGS)
-libephymisc_la_LIBADD = \
- $(DBUS_LIBS)
+libephymisc_la_LIBADD =
BUILT_SOURCES = \
ephy-lib-type-builtins.c \
@@ -152,4 +147,5 @@ stamp-ephy-lib-type-builtins.h: $(TYPES_H_FILES)
&& echo timestamp > $(@F)
EXTRA_DIST = \
- ephy-marshal.list
+ ephy-marshal.list \
+ epiphany-service.xml