aboutsummaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorXan Lopez <xan@igalia.com>2012-05-10 05:35:12 +0800
committerXan Lopez <xan@igalia.com>2012-05-10 05:35:12 +0800
commit6c611eade581a8668e48270b39dc757830ce23ad (patch)
tree85c9114827eea052dbc023ef4d31165a775b07e5 /lib/Makefile.am
parentd30b9aed33f491a430a79b36409655d2d45afa8d (diff)
downloadgsoc2013-epiphany-6c611eade581a8668e48270b39dc757830ce23ad.tar
gsoc2013-epiphany-6c611eade581a8668e48270b39dc757830ce23ad.tar.gz
gsoc2013-epiphany-6c611eade581a8668e48270b39dc757830ce23ad.tar.bz2
gsoc2013-epiphany-6c611eade581a8668e48270b39dc757830ce23ad.tar.lz
gsoc2013-epiphany-6c611eade581a8668e48270b39dc757830ce23ad.tar.xz
gsoc2013-epiphany-6c611eade581a8668e48270b39dc757830ce23ad.tar.zst
gsoc2013-epiphany-6c611eade581a8668e48270b39dc757830ce23ad.zip
tests: test that trying to run an invalid migration step fails
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am13
1 files changed, 7 insertions, 6 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index a8a2f0eca..5632810a0 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -82,12 +82,13 @@ nodist_libephymisc_la_SOURCES = \
$(BUILT_SOURCES)
libephymisc_la_CPPFLAGS = \
- -I$(top_builddir)/lib \
- -I$(top_builddir)/lib/egg \
- -I$(top_srcdir)/lib/egg \
- -DDATADIR="\"$(datadir)\"" \
- -DSHARE_DIR=\"$(pkgdatadir)\" \
- -DTOP_SRC_DATADIR=\"$(top_srcdir)/data\" \
+ -I$(top_builddir)/lib \
+ -I$(top_builddir)/lib/egg \
+ -I$(top_srcdir)/lib/egg \
+ -DDATADIR="\"$(datadir)\"" \
+ -DSHARE_DIR=\"$(pkgdatadir)\" \
+ -DTOP_SRC_DATADIR=\"$(top_srcdir)/data\" \
+ -DTOP_BUILD_DIR=\"$(top_builddir)\" \
-DEXTENSIONS_DIR=\""$(libdir)/epiphany/$(EPIPHANY_API_VERSION)/extensions"\" \
$(AM_CPPFLAGS)