aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorChristian Persch <chpe@cvs.gnome.org>2005-04-26 20:09:52 +0800
committerChristian Persch <chpe@src.gnome.org>2005-04-26 20:09:52 +0800
commit02cf429a553ed39f8389a8c93ba667305162a9aa (patch)
treeb048e2f509966513f415adec0e87d4bc6c765ac7 /configure.ac
parentcf8d507e4c6272a5e3f1b2a65724f1938d7d246d (diff)
downloadgsoc2013-epiphany-02cf429a553ed39f8389a8c93ba667305162a9aa.tar
gsoc2013-epiphany-02cf429a553ed39f8389a8c93ba667305162a9aa.tar.gz
gsoc2013-epiphany-02cf429a553ed39f8389a8c93ba667305162a9aa.tar.bz2
gsoc2013-epiphany-02cf429a553ed39f8389a8c93ba667305162a9aa.tar.lz
gsoc2013-epiphany-02cf429a553ed39f8389a8c93ba667305162a9aa.tar.xz
gsoc2013-epiphany-02cf429a553ed39f8389a8c93ba667305162a9aa.tar.zst
gsoc2013-epiphany-02cf429a553ed39f8389a8c93ba667305162a9aa.zip
Fix filepicker check.
2005-04-26 Christian Persch <chpe@cvs.gnome.org> * configure.ac: Fix filepicker check.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 756e5fb6a..c2fceb13c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -437,7 +437,7 @@ AC_MSG_CHECKING([whether to enable native gtk+ filepicker])
AC_ARG_ENABLE([filepicker],
AS_HELP_STRING([--enable-filepicker],[Whether to enable the gtk+ native filepicker; not needed when the mozilla build itself has native gtk+ filepicker enabled (default:enabled)]),
[filepicker=$enableval],
- [if test "x$have_gecko_1_8"; then filepicker=no; else filepicker=yes; fi])
+ [if test "x$have_gecko_1_8" = "xyes"; then filepicker=no; else filepicker=yes; fi])
AC_MSG_RESULT([$filepicker])
AM_CONDITIONAL([ENABLE_FILEPICKER],[test "x$filepicker" = "xyes"])