aboutsummaryrefslogtreecommitdiffstats
path: root/ubuntu-online-accounts/cc-plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ubuntu-online-accounts/cc-plugins/Makefile.am')
-rw-r--r--ubuntu-online-accounts/cc-plugins/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/ubuntu-online-accounts/cc-plugins/Makefile.am b/ubuntu-online-accounts/cc-plugins/Makefile.am
index 192a378c1..c90caf72f 100644
--- a/ubuntu-online-accounts/cc-plugins/Makefile.am
+++ b/ubuntu-online-accounts/cc-plugins/Makefile.am
@@ -13,4 +13,15 @@ INCLUDES = \
$(EMPATHY_CFLAGS)
plugin_LTLIBRARIES = \
+ libjabber.la \
$(NULL)
+
+libjabber_la_SOURCES = \
+ empathy-accounts-plugin.c \
+ empathy-accounts-plugin.h \
+ empathy-accounts-plugin-widget.c \
+ empathy-accounts-plugin-widget.h
+libjabber_la_LDFLAGS = -module -avoid-version
+libjabber_la_LIBADD = \
+ $(UOA_LIBS) \
+ $(top_builddir)/libempathy-gtk/libempathy-gtk.la