aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8b9e63a19..40f9e7d1e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -11,8 +11,7 @@ libs = \
bin_PROGRAMS = \
empathy \
empathy-chat \
- empathy-accounts \
- empathy-contact-list
+ empathy-accounts
empathy_SOURCES = \
empathy-main.c \
@@ -28,10 +27,6 @@ empathy_chat_SOURCES = empathy-chat-main.c
empathy_chat_CPPFLAGS = $(cppflags)
empathy_chat_LDADD = $(libs)
-empathy_contact_list_SOURCES = empathy-contact-list-main.c
-empathy_contact_list_CPPFLAGS = $(cppflags)
-empathy_contact_list_LDADD = $(libs)
-
# MC plugin
#pluginlib_LTLIBRARIES = libempathy-filter-plugin.la
#libempathy_filter_plugin_la_SOURCES = empathy-filter-plugin.c