aboutsummaryrefslogtreecommitdiffstats
path: root/libempathy-gtk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libempathy-gtk/Makefile.am')
-rw-r--r--libempathy-gtk/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/libempathy-gtk/Makefile.am b/libempathy-gtk/Makefile.am
index 6e089d688..bf364af99 100644
--- a/libempathy-gtk/Makefile.am
+++ b/libempathy-gtk/Makefile.am
@@ -56,7 +56,6 @@ libempathy_gtk_handwritten_source = \
empathy-smiley-manager.c \
empathy-spell.c \
empathy-status-preset-dialog.c \
- empathy-theme-adium.c \
empathy-theme-boxes.c \
empathy-theme-irc.c \
empathy-theme-manager.c \
@@ -116,7 +115,6 @@ libempathy_gtk_headers = \
empathy-smiley-manager.h \
empathy-spell.h \
empathy-status-preset-dialog.h \
- empathy-theme-adium.h \
empathy-theme-boxes.h \
empathy-theme-irc.h \
empathy-theme-manager.h \
@@ -133,6 +131,11 @@ libempathy_gtk_include_HEADERS = \
$(libempathy_gtk_headers) \
empathy-gtk-enum-types.h
+if HAVE_WEBKIT
+libempathy_gtk_headers += empathy-theme-adium.h
+libempathy_gtk_la_SOURCES += empathy-theme-adium.c
+endif
+
uidir = $(datadir)/empathy
ui_DATA = \
empathy-contact-widget.ui \