aboutsummaryrefslogtreecommitdiffstats
path: root/extensions/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'extensions/Makefile.am')
-rw-r--r--extensions/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/extensions/Makefile.am b/extensions/Makefile.am
index 69e7c00d0..f72c407c0 100644
--- a/extensions/Makefile.am
+++ b/extensions/Makefile.am
@@ -59,7 +59,7 @@ XSLTPROCFLAGS = --nonet --novalid
# Generated files which can be generated for all categories simultaneously
_gen/all.xml: all.xml $(wildcard *.xml) $(tools_dir)/xincludator.py
- @$(mkdir_p) _gen
+ @$(MKDIR_P) _gen
$(AM_V_GEN)$(PYTHON) $(tools_dir)/xincludator.py $< > $@
extensions.html: _gen/all.xml $(tools_dir)/doc-generator.xsl
@@ -94,7 +94,7 @@ _gen/interfaces-body.h _gen/interfaces.h: _gen/all.xml \
# although you can subdivide further if you want.
_gen/misc.xml: misc.xml $(wildcard *.xml) $(tools_dir)/xincludator.py
- @$(mkdir_p) _gen
+ @$(MKDIR_P) _gen
$(AM_V_GEN)$(PYTHON) $(tools_dir)/xincludator.py $< > $@
_gen/cli-misc-body.h: _gen/cli-misc.h