aboutsummaryrefslogtreecommitdiffstats
path: root/data/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/Makefile.am')
-rw-r--r--data/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
index 5819434a2..443cdeba4 100644
--- a/data/Makefile.am
+++ b/data/Makefile.am
@@ -22,6 +22,7 @@ convert_DATA = \
servicefiledir = $(datadir)/dbus-1/services
servicefile_in_files = \
org.freedesktop.Telepathy.Client.Empathy.Chat.service.in \
+ org.freedesktop.Telepathy.Client.Empathy.AudioVideo.service.in \
org.freedesktop.Telepathy.Client.Empathy.Auth.service.in \
org.freedesktop.Telepathy.Client.Empathy.Call.service.in \
org.freedesktop.Telepathy.Client.Empathy.FileTransfer.service.in
@@ -31,6 +32,9 @@ servicefile_DATA = $(servicefile_in_files:.service.in=.service)
org.freedesktop.Telepathy.Client.Empathy.Chat.service: org.freedesktop.Telepathy.Client.Empathy.Chat.service.in
$(AM_V_GEN)sed -e "s|[@]libexecdir[@]|$(libexecdir)|" $< > $@
+org.freedesktop.Telepathy.Client.Empathy.AudioVideo.service: org.freedesktop.Telepathy.Client.Empathy.AudioVideo.service.in
+ $(AM_V_GEN)sed -e "s|[@]libexecdir[@]|$(libexecdir)|" $< > $@
+
org.freedesktop.Telepathy.Client.Empathy.Auth.service: org.freedesktop.Telepathy.Client.Empathy.Auth.service.in
$(AM_V_GEN)sed -e "s|[@]libexecdir[@]|$(libexecdir)|" $< > $@
@@ -43,6 +47,7 @@ org.freedesktop.Telepathy.Client.Empathy.FileTransfer.service: org.freedesktop.T
clientfiledir = $(datarootdir)/telepathy/clients
clientfile_DATA = \
Empathy.Chat.client \
+ Empathy.AudioVideo.client \
Empathy.Auth.client \
Empathy.Call.client \
Empathy.FileTransfer.client