aboutsummaryrefslogtreecommitdiffstats
path: root/ubuntu-online-accounts/cc-plugins/app-plugin/Makefile.am
diff options
context:
space:
mode:
authorGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2012-07-23 17:15:57 +0800
committerXavier Claessens <xavier.claessens@collabora.co.uk>2012-07-30 14:56:45 +0800
commit671a16046a634beefc524bc24a2e7eebdee480a5 (patch)
tree0a2c8f1946ae3bab3c09276db3691a981ecb4fd9 /ubuntu-online-accounts/cc-plugins/app-plugin/Makefile.am
parent89800f161fb162f30aa4d13d3cb9707b553442fa (diff)
downloadgsoc2013-empathy-671a16046a634beefc524bc24a2e7eebdee480a5.tar
gsoc2013-empathy-671a16046a634beefc524bc24a2e7eebdee480a5.tar.gz
gsoc2013-empathy-671a16046a634beefc524bc24a2e7eebdee480a5.tar.bz2
gsoc2013-empathy-671a16046a634beefc524bc24a2e7eebdee480a5.tar.lz
gsoc2013-empathy-671a16046a634beefc524bc24a2e7eebdee480a5.tar.xz
gsoc2013-empathy-671a16046a634beefc524bc24a2e7eebdee480a5.tar.zst
gsoc2013-empathy-671a16046a634beefc524bc24a2e7eebdee480a5.zip
add empathy-app-plugin
https://bugzilla.gnome.org/show_bug.cgi?id=680449
Diffstat (limited to 'ubuntu-online-accounts/cc-plugins/app-plugin/Makefile.am')
-rw-r--r--ubuntu-online-accounts/cc-plugins/app-plugin/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/ubuntu-online-accounts/cc-plugins/app-plugin/Makefile.am b/ubuntu-online-accounts/cc-plugins/app-plugin/Makefile.am
new file mode 100644
index 000000000..fc2421747
--- /dev/null
+++ b/ubuntu-online-accounts/cc-plugins/app-plugin/Makefile.am
@@ -0,0 +1,23 @@
+plugindir = $(ACCOUNTS_APP_PLUGIN_DIR)
+
+INCLUDES = \
+ -I$(top_builddir) \
+ -I$(top_srcdir) \
+ -DLOCALEDIR=\""$(datadir)/locale"\" \
+ $(UOA_CFLAGS) \
+ $(WARN_CFLAGS) \
+ $(ERROR_CFLAGS) \
+ $(DISABLE_DEPRECATED) \
+ $(EMPATHY_CFLAGS)
+
+plugin_LTLIBRARIES = \
+ libempathy.la\
+ $(NULL)
+
+libempathy_la_SOURCES = \
+ empathy-app-plugin.c \
+ empathy-app-plugin.h
+libempathy_la_LDFLAGS = -module -avoid-version
+libempathy_la_LIBADD = \
+ $(UOA_LIBS) \
+ $(top_builddir)/libempathy-gtk/libempathy-gtk.la