aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorXavier Claessens <xclaesse@gmail.com>2007-09-21 20:24:24 +0800
committerXavier Claessens <xclaesse@src.gnome.org>2007-09-21 20:24:24 +0800
commitc657583832cbf675516a105c1f7bbc6bebea6e34 (patch)
tree01e1aca50b42a38943ae09f8fd327aba2f8af118 /tests/Makefile.am
parent004e5e331b89484f2448ab81d0e97cfc3b47af18 (diff)
downloadgsoc2013-empathy-c657583832cbf675516a105c1f7bbc6bebea6e34.tar
gsoc2013-empathy-c657583832cbf675516a105c1f7bbc6bebea6e34.tar.gz
gsoc2013-empathy-c657583832cbf675516a105c1f7bbc6bebea6e34.tar.bz2
gsoc2013-empathy-c657583832cbf675516a105c1f7bbc6bebea6e34.tar.lz
gsoc2013-empathy-c657583832cbf675516a105c1f7bbc6bebea6e34.tar.xz
gsoc2013-empathy-c657583832cbf675516a105c1f7bbc6bebea6e34.tar.zst
gsoc2013-empathy-c657583832cbf675516a105c1f7bbc6bebea6e34.zip
Fix warnings when finalizing.
2007-09-21 Xavier Claessens <xclaesse@gmail.com> * libempathy/empathy-tp-contact-list.c: Fix warnings when finalizing. * tests/contact-manager.c: * tests/Makefile.am: * configure.ac: * Makefile.am: Add a test program to track leaks. svn path=/trunk/; revision=304
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
new file mode 100644
index 000000000..16358591d
--- /dev/null
+++ b/tests/Makefile.am
@@ -0,0 +1,15 @@
+AM_CPPFLAGS = \
+ -I$(top_srcdir) \
+ $(EMPATHY_CFLAGS) \
+ $(WARN_CFLAGS)
+
+LDADD = \
+ $(top_builddir)/libempathy-gtk/libempathy-gtk.la \
+ $(top_builddir)/libempathy/libempathy.la \
+ $(EMPATHY_LIBS)
+
+noinst_PROGRAMS = \
+ contact-manager
+
+contact_manager_SOURCES = contact-manager.c
+