aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2009-10-27 23:22:55 +0800
committerGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2009-10-29 17:38:31 +0800
commit4c2eb652ef61dd0f5ccac27e47f261417793aa73 (patch)
tree1883254e26335fdd02a70f3e18c120db4ea7fc5b /tests/Makefile.am
parentfb12577193262ad17ef2fc49d2324a7b23458610 (diff)
downloadgsoc2013-empathy-4c2eb652ef61dd0f5ccac27e47f261417793aa73.tar
gsoc2013-empathy-4c2eb652ef61dd0f5ccac27e47f261417793aa73.tar.gz
gsoc2013-empathy-4c2eb652ef61dd0f5ccac27e47f261417793aa73.tar.bz2
gsoc2013-empathy-4c2eb652ef61dd0f5ccac27e47f261417793aa73.tar.lz
gsoc2013-empathy-4c2eb652ef61dd0f5ccac27e47f261417793aa73.tar.xz
gsoc2013-empathy-4c2eb652ef61dd0f5ccac27e47f261417793aa73.tar.zst
gsoc2013-empathy-4c2eb652ef61dd0f5ccac27e47f261417793aa73.zip
move test app needing user interaction to interactive/
tests/ should be used only for automatic unit tests.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am25
1 files changed, 1 insertions, 24 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index ae774b138..a93b6fd8a 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,4 +1,4 @@
-SUBDIRS = xml
+SUBDIRS = interactive xml
CLEANFILES=
@@ -23,29 +23,6 @@ LDADD = \
$(top_builddir)/libempathy/libempathy.la \
$(EMPATHY_LIBS)
-noinst_PROGRAMS = \
- contact-manager \
- empetit \
- test-empathy-account-assistant \
- test-empathy-presence-chooser \
- test-empathy-status-preset-dialog \
- test-empathy-protocol-chooser
-
-contact_manager_SOURCES = contact-manager.c
-empetit_SOURCES = empetit.c
-test_empathy_presence_chooser_SOURCES = test-empathy-presence-chooser.c
-test_empathy_status_preset_dialog_SOURCES = test-empathy-status-preset-dialog.c
-test_empathy_protocol_chooser_SOURCES = test-empathy-protocol-chooser.c
-test_empathy_account_assistant_SOURCES = test-empathy-account-assistant.c
-
-test_empathy_account_assistant_CFLAGS = -I$(top_srcdir)/src
-test_empathy_account_assistant_LDADD = \
- $(top_builddir)/src/empathy-account-assistant.o \
- $(top_builddir)/src/empathy-import-utils.o \
- $(top_builddir)/src/empathy-import-pidgin.o \
- $(top_builddir)/src/empathy-import-widget.o \
- $(LDADD)
-
check_PROGRAMS = check-main
TESTS = check-main
check_main_SOURCES = \