aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMike Ruprecht <mike.ruprecht@collabora.co.uk>2010-02-25 04:52:38 +0800
committerGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2010-03-15 16:14:04 +0800
commit8e638ddd817039c0b6cdf342ce657b1b1e975b45 (patch)
tree7f1fe2a022de9f597f0466c7a0353df9dc868c25 /src/Makefile.am
parentdf53944e1ba92732760d1cfe437b8b56edda526b (diff)
downloadgsoc2013-empathy-8e638ddd817039c0b6cdf342ce657b1b1e975b45.tar
gsoc2013-empathy-8e638ddd817039c0b6cdf342ce657b1b1e975b45.tar.gz
gsoc2013-empathy-8e638ddd817039c0b6cdf342ce657b1b1e975b45.tar.bz2
gsoc2013-empathy-8e638ddd817039c0b6cdf342ce657b1b1e975b45.tar.lz
gsoc2013-empathy-8e638ddd817039c0b6cdf342ce657b1b1e975b45.tar.xz
gsoc2013-empathy-8e638ddd817039c0b6cdf342ce657b1b1e975b45.tar.zst
gsoc2013-empathy-8e638ddd817039c0b6cdf342ce657b1b1e975b45.zip
Separate the debug window into its own process.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index f63f7d65c..a01b759a1 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -81,6 +81,7 @@ endif
bin_PROGRAMS = \
empathy \
empathy-accounts \
+ empathy-debugger \
$(NULL)
BUILT_SOURCES=
@@ -94,13 +95,17 @@ empathy_accounts_LDADD = \
libempathy-accounts-common.la \
$(NULL)
+empathy_debugger_SOURCES = \
+ empathy-debug-window.c empathy-debug-window.h \
+ empathy-debugger.c \
+ $(NULL)
+
empathy_handwritten_source = \
empathy-about-dialog.c empathy-about-dialog.h \
empathy-call-window-fullscreen.c empathy-call-window-fullscreen.h \
empathy-call-window.c empathy-call-window.h \
empathy-chat-window.c empathy-chat-window.h \
empathy-chatrooms-window.c empathy-chatrooms-window.h \
- empathy-debug-window.c empathy-debug-window.h \
empathy-event-manager.c empathy-event-manager.h \
empathy-ft-manager.c empathy-ft-manager.h \
empathy-invite-participant-dialog.c empathy-invite-participant-dialog.h \