aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorXavier Claessens <xclaesse@gmail.com>2008-07-18 04:19:43 +0800
committerXavier Claessens <xclaesse@gmail.com>2009-06-12 00:06:30 +0800
commit294a19437a0ac22d5853dd1ec0934042fcd86360 (patch)
tree8237f21a613315e7c3275e36255eafc49e94789b /src/Makefile.am
parentafbb47911c8b0e82bb05fdb826fc056d9da10555 (diff)
downloadgsoc2013-empathy-294a19437a0ac22d5853dd1ec0934042fcd86360.tar
gsoc2013-empathy-294a19437a0ac22d5853dd1ec0934042fcd86360.tar.gz
gsoc2013-empathy-294a19437a0ac22d5853dd1ec0934042fcd86360.tar.bz2
gsoc2013-empathy-294a19437a0ac22d5853dd1ec0934042fcd86360.tar.lz
gsoc2013-empathy-294a19437a0ac22d5853dd1ec0934042fcd86360.tar.xz
gsoc2013-empathy-294a19437a0ac22d5853dd1ec0934042fcd86360.tar.zst
gsoc2013-empathy-294a19437a0ac22d5853dd1ec0934042fcd86360.zip
Add UI in the preference dialog to select the path to adium theme
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 60f9ada34..dbcd6d43d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -7,6 +7,7 @@ AM_CPPFLAGS = \
$(LIBNOTIFY_CFLAGS) \
$(LIBCHAMPLAIN_CFLAGS) \
$(DISABLE_DEPRECATED) \
+ $(WEBKIT_CFLAGS) \
$(WARN_CFLAGS)
LDADD = \
@@ -15,7 +16,8 @@ LDADD = \
$(top_builddir)/extensions/libemp-extensions.la \
$(LIBNOTIFY_LIBS) \
$(EMPATHY_LIBS) \
- $(LIBCHAMPLAIN_LIBS)
+ $(LIBCHAMPLAIN_LIBS) \
+ $(WEBKIT_LIBS)
bin_PROGRAMS = \
empathy \