aboutsummaryrefslogtreecommitdiffstats
path: root/libethconsole/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libethconsole/CMakeLists.txt')
-rw-r--r--libethconsole/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/libethconsole/CMakeLists.txt b/libethconsole/CMakeLists.txt
new file mode 100644
index 00000000..610c5888
--- /dev/null
+++ b/libethconsole/CMakeLists.txt
@@ -0,0 +1,7 @@
+cmake_policy(SET CMP0015 NEW)
+
+aux_source_directory(. SRCS)
+
+add_sources(${SRCS})
+
+