aboutsummaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Beregszaszi <alex@rtfs.hu>2017-05-03 05:49:01 +0800
committerAlex Beregszaszi <alex@rtfs.hu>2017-05-06 18:28:01 +0800
commitc4315521a340aeef8f02d138752267e3489633ac (patch)
tree5a9cc123137eda9f1ed857b98572018e54982bc3 /test/CMakeLists.txt
parentb0f2a5c162480ab6ecdc5e1397567242a137768a (diff)
downloaddexon-solidity-c4315521a340aeef8f02d138752267e3489633ac.tar
dexon-solidity-c4315521a340aeef8f02d138752267e3489633ac.tar.gz
dexon-solidity-c4315521a340aeef8f02d138752267e3489633ac.tar.bz2
dexon-solidity-c4315521a340aeef8f02d138752267e3489633ac.tar.lz
dexon-solidity-c4315521a340aeef8f02d138752267e3489633ac.tar.xz
dexon-solidity-c4315521a340aeef8f02d138752267e3489633ac.tar.zst
dexon-solidity-c4315521a340aeef8f02d138752267e3489633ac.zip
Add basic test for jsonCompiler
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 2fc5c77e..ddec205e 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -19,7 +19,7 @@ eth_simple_add_executable(${EXECUTABLE} ${SRC_LIST} ${HEADERS})
eth_use(${EXECUTABLE} REQUIRED Solidity::solidity Solidity::lll)
include_directories(BEFORE ..)
-target_link_libraries(${EXECUTABLE} ${Boost_UNIT_TEST_FRAMEWORK_LIBRARIES})
+target_link_libraries(${EXECUTABLE} soljson ${Boost_UNIT_TEST_FRAMEWORK_LIBRARIES})
add_executable(solfuzzer fuzzer.cpp)
target_link_libraries(solfuzzer soljson ${Boost_PROGRAM_OPTIONS_LIBRARIES})