aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <chris@ethereum.org>2017-08-09 17:40:46 +0800
committerchriseth <chris@ethereum.org>2017-08-09 17:40:46 +0800
commitdf417934666329090b54d325b31dc2a7f1bd6d1c (patch)
treee70cabde75e8e84c38d942356ba0f2b7d5c9a085 /CMakeLists.txt
parentd015b5818ebdf9bf86aec4f3a99aae04e5f50e7c (diff)
downloaddexon-solidity-df417934666329090b54d325b31dc2a7f1bd6d1c.tar
dexon-solidity-df417934666329090b54d325b31dc2a7f1bd6d1c.tar.gz
dexon-solidity-df417934666329090b54d325b31dc2a7f1bd6d1c.tar.bz2
dexon-solidity-df417934666329090b54d325b31dc2a7f1bd6d1c.tar.lz
dexon-solidity-df417934666329090b54d325b31dc2a7f1bd6d1c.tar.xz
dexon-solidity-df417934666329090b54d325b31dc2a7f1bd6d1c.tar.zst
dexon-solidity-df417934666329090b54d325b31dc2a7f1bd6d1c.zip
Set version to 0.4.16.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 60a8158d..a11c56ee 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.4.15")
+set(PROJECT_VERSION "0.4.16")
project(solidity VERSION ${PROJECT_VERSION})
# Let's find our dependencies